This website does not work


H

hubert

See if any of you can get it to load properly.
It's supposed to be similar to ebay.
I tried 3 browsers, none of them will load the pictures, and all I get
is some lines of text that just bring back the same screwed up homepage,
and a spinning circle near the top that never does anything.

I do have java script enabled. I also tried it disabled. It appears to
be a very ****ed up site. And to think they have been advertising it on
tv.

I also tried two computers. One with XP-Pro, the other with Win98se.

http://www.quibids.com
 
P

Paul

See if any of you can get it to load properly.
It's supposed to be similar to ebay.
I tried 3 browsers, none of them will load the pictures, and all I get
is some lines of text that just bring back the same screwed up homepage,
and a spinning circle near the top that never does anything.

I do have java script enabled. I also tried it disabled. It appears to
be a very ****ed up site. And to think they have been advertising it on
tv.

I also tried two computers. One with XP-Pro, the other with Win98se.
Step 1. Check rating.

http://www.siteadvisor.com/sites/quibids.com

Looks Ok. Only one site linking to it, is rated "yellow".

Step 2. Test in Linux VM.

Site appears borken.

End of story.

If you saw the site on TV, maybe the screenshots
show borken pages as well ?

The browser I used, didn't have a View : Page Source, so
I can't comment in any detail.

Whatever it was supposed to do, I guess you'll have to
do it the old-fashioned way.

HTH,
Paul
 
Ad

Advertisements

P

philo 

See if any of you can get it to load properly.
It's supposed to be similar to ebay.
I tried 3 browsers, none of them will load the pictures, and all I get
is some lines of text that just bring back the same screwed up homepage,
and a spinning circle near the top that never does anything.

I do have java script enabled. I also tried it disabled. It appears to
be a very ****ed up site. And to think they have been advertising it on
tv.

I also tried two computers. One with XP-Pro, the other with Win98se.

http://www.quibids.com

Using Chrome (Linux) site works fine
 
D

dadiOH

See if any of you can get it to load properly.
It's supposed to be similar to ebay.
I tried 3 browsers, none of them will load the pictures, and all I get
is some lines of text that just bring back the same screwed up
homepage, and a spinning circle near the top that never does anything.

I do have java script enabled. I also tried it disabled. It appears
to be a very ****ed up site. And to think they have been advertising
it on tv.

I also tried two computers. One with XP-Pro, the other with Win98se.

http://www.quibids.com
It loads properly with Opera. It also loads with IE6; the way the page
displays isn't correct (not the same as with Opera) but everything is there.

--

dadiOH
____________________________

Winters getting colder? Tired of the rat race?
Maybe just ready for a change? Check it out...
http://www.floridaloghouse.net
 
G

Good Guy

See if any of you can get it to load properly.
It's supposed to be similar to ebay.
I tried 3 browsers, none of them will load the pictures, and all I get
is some lines of text that just bring back the same screwed up homepage,
and a spinning circle near the top that never does anything.

I do have java script enabled. I also tried it disabled. It appears to
be a very ****ed up site. And to think they have been advertising it on
tv.

I also tried two computers. One with XP-Pro, the other with Win98se.

http://www.quibids.com
No problems at my end in FF. Perhaps, you need to clear your browser
cache which might have been corrupted.
 
H

hubert

No problems at my end in FF. Perhaps, you need to clear your browser
cache which might have been corrupted.
I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
 
S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
Ad

Advertisements

S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
S

Stefan Patric

I clear the cache daily. I tried FF 4.x, which it the newest version I
use. I also tried Seamonkey and K-meleon. Those are the browsers I
use. All of them are Mozilla based. I wonder if the site could be all
run on Flash. I probably dont have the latest ver of flash installed.
To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
 
H

hubert

To: OP

Works fine here. No glitches at all. Chrome 23.0.1271.64, but under
Linux--Fedora 12 64-bit. Works fine with old version of Firefox
(3.5.15), too. Also, works with Firefox 17.0 and Chrome 22.0.1229.79m on
Windows XP SP3 running in VirtualBox on the same system.

I'd guess your system is the problem, not the web site. As far as the
cause, I haven't a clue.

Stef
There is nothing wrong with my system. Everything else works fine as
well as other websites. And I tried 2 computers. I did try again,
using IE. That's the first time I even loaded IE in probably 5 years.
What I got was a totally scrambled mess on my screen.

Anyhow, thanks to all who tried to load it and responded. I dont much
care if it works or not, I was only curious what they had. If they cant
make a site that works correctly on any browser and system, then I dont
need or want their site. From the little I was able to decipher from
their site, it didn't look like they had much to offer anyhow, other
than an extremely long list of links to social networking sites, which
tells me they are more interested in that garbage than selling items or
providing a service.
 
P

PaulM

wrote in message
See if any of you can get it to load properly.
It's supposed to be similar to ebay.
I tried 3 browsers, none of them will load the pictures, and all I get
is some lines of text that just bring back the same screwed up homepage,
and a spinning circle near the top that never does anything.
I do have java script enabled. I also tried it disabled. It appears to
be a very ****ed up site. And to think they have been advertising it on
tv.
I also tried two computers. One with XP-Pro, the other with Win98se.
Works fine here with Windows 8, IE10.
 
C

choro

Shit. This must be taking advantage of this group to place a free ad!
 
Ad

Advertisements

P

Paul

choro said:
Shit. This must be taking advantage of this group to place a free ad!
But without an affiliate number, it's hard for the OP
to benefit. He'd have to be the site owner, to benefit
from it otherwise.

In terms of the site design, no matter how inept you are,
you *always* check that the advertising (which is supposed
to appear somewhere in the middle of the page), works.
If you can't even make the site earn money for you,
well, don't quit your day job. I was served no ads,
I used some site bandwidth to load the site, which
means my visit was a "loss" financially for the site.

My main concern with visiting sites like that, is whether
they're infected or not. I try not to use my regular
Windows for "litmus testing". For example, a hacker tips
over a legitimate site, loads malware at the root level,
then advertises the site on a newsgroup. That's why I
didn't just point my WinXP Firefox at it.

Paul
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

secured websites not working 2
This website working really bad 3
Quicktime doesn't work on websites 2
user:password@website doesn't work with XP 4
Websites that won't work on my PC 4
Website 1
website 1
Websites 4

Top