The specified Network Provider name is invalid



I cannot connect to my other computer! Everytime i click on the other
computer i get this message 'specified Network Provider name is invalid'.
Has anyone an idea how to fix this problem? I get the same message on the
other computers.

Yes Vista Home Prem.
They were able to see each other at first.
I was able to share files and drives now i can't and i don't know what i did
to change that. It's been several weeks since i could share last.


Alright, I am having the same problem... I am on Windows Vista Ultimate SP1.
It worked GREAT until I installed the Novell Client so I could map my schools
network drives to my account. It is weird because I can connect to my schools
networked drives just fine from 'Network' BUT! When I go to connect to my own
server or any other computer with open file sharing it won’t work. It finds
them but when I try to connect I get this message. For example my server
**Windows Server 2003**

"\\RAMSDEN-HOME is not accessible. You might not have permission to use this
network resource. Contact the administrator of this server to find out if you
have access permissions. The specified network provider is invalid."

Can someone please help me! I really am stuck here and I need my network
back up and running prompt!!!


Thanks Trax - you're a life saver. I got hit with some weird bug and it first did not allow me to connect to the internet, then it wouldn't let me see anything on my network. I added in the MS Client and did a hard restart and everything worked.

Thanks again


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question