The game is running in software rendering mode


B

Brandon Moses

Is there a way to disable the software rendering mode message? Anyone
playing Solitaire using the standard VGA driver in Windows Vista has seen
this message.

The game is running in software rendering mode.
"Hardware acceleration is either disabled or not supported by your video
card driver, which could slow game performance. Make sure you have the
latest video card driver installed and that hardware acceleration is turned
on."

Is there a way to disable this annoying message? Believe me, my grandparents
do not care. All they use a computer for is playing Solitaire!

One of the reasons I upgraded them to Windows Vista Home Basic is because of
the new large-print deck in Solitaire. I have also enabled the large dpi
font under display settings. It is an old computer and not supported, but it
lets my grandparents play Solitaire. The motherboard is a Shuttle AE22 v11
with integrated Intel 815 graphics. Uh umm! Speaking of which, I have no
nice things to say about Intel for not releasing Vista drivers for the Intel
810/815 chipsets.

I ended up disabling the onboard Intel 815 graphics and installing an ATI
Rage 128 card with 16MB of VRAM. And no, Windows Vista does not support this
card. But the card worked beautifully after manually installing the Rage 128
Windows 2000 drivers in Windows Vista, hehe. Just make sure to disable the
ATI startup tray application.

Brandon Moses
 
Ad

Advertisements

G

Guest

What you need is a decent DX 9 compatible graphics card such as the ATI
Radeon series or Nvideo Geforce series. The ATI 128 is ancient and the Intel
815 is way too slow.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top