Text disappears upon pasting


H

Hammar2007

Ever since we switched to Office 2007, I've had the following problem with
Outlook:

When pasting into an email -- sometimes a new one, sometimes from Drafts --
the text I'm pasting not only doesn't show up, but ALL the text in the
recipient email disappears. Then there is a long lag -- one to two minutes,
I'd estimate -- before the copy shows up and the rest of the original copy
returns.

This happens when copying from other emails or from websites. (I'm not sure
about documents.) The COMPLETELY bizarre thing is that sometimes the copy in
the SOURCE email also disappears and only returns when the pasted copy shows
up.

As you can imagine, at first I tried clicking frantically around both
emails, trying to get my copy back (aaarg!), but I couldn't tell if that sped
things up or not.

Isn't this weird? It's stumped IT, who are really very good.

Any and all input gratefully received,
 
Ad

Advertisements

R

Roady [MVP]

This could hold a relation to your (false) bug report. Clearly something if
wrong with your current configuration.
Have you tested things already in Outlook Safe Mode?
Start-> Run-> outlook.exe /safe

Which addins do you have installed?

If behavior doesn't change, post EXACT steps to reproduce, including the
websites you tried to copy/paste from.
 
H

Hammar2007

Thanks, Roady, but that wasn't my bug report; I was responding to it.

Does your advice still apply?
 
Ad

Advertisements

R

Roady [MVP]

Sorry, I mixed up the names indeed :-S

I would indeed still start in Outlook Safe Mode. There are some addins that
do something to your clipboard. This way you can rule that out.



Hammar2007 said:
Thanks, Roady, but that wasn't my bug report; I was responding to it.

Does your advice still apply?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top