Taskbar


D

Dan

My taskbar always displays the "language" toolbar when I restart. I always
turn it off and it always comes back next time. It's like the stray dog the
kids fed. Any suggestions.
 
Ad

Advertisements

C

Chris Jackson \(MVP\)

From the control panel, go to Regional and Language Options. Click on the
Languages tab, click on Details, click on the Language Bar button on the
Text Services and Input Languages window that pops up, and uncheck "Show the
Language bar on the desktop."
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top