Target designer freeze computer on last step of build


A

Andreas M

I have an old Win XP Embedded Installation on a server with SQL 2005 and
Windows 2000.
I have now made a new installation on a windows XP machine with MSDE.
I have made a backup of the repositories and database and transfered to the
new server. I changed the repository root and all locations for repositiories.
The Embedded installation is updated on both machines with SP2, Feature Pack
2007 and Update Rollup 1.

Now to my problem. When I take a basic build with only devices and a command
prompt components and make a build on the old server it takes 39 seconds.
When I build the same slx on the new server (faster nad newer hardware) the
computer hangs at the last build row (Visual C++ Runtime Libraries XPSP2 -
Security Update KB924667) for 50 minutes before it ends. The computer
completely freezes up, is unresponsive with ctrl-alt-del, taskmanager etc.
The image is 1MB larger on the new machine than the old eventhough its the
same repositories, slx file and database.

How do get the new installation to work as fast as the old?
 
Ad

Advertisements

A

Andreas M

The problem was Sophos Antivirus. After killing the antivirus services the
build takes 100 secs instead of 3000.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top