System32 Folder Opening On Startup - normal solution not working


T

travisbicks

Hi, I'm running XP Sp2 and I'm experiencing the system32 folder
opening in an explorer window at start-up problem. I found this
knowledge base article on the problem:-

http://support.microsoft.com/default.aspx?id=170086

However, I cannot find any corrupted or null registry values in the
locations suggested and so I'm at a loss as how to correct this
problem.

My registry values for the suggested problem areas are:-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"CTFMON.EXE"="C:\\WINDOWS\\system32\\ctfmon.exe"
"MsnMsgr"="\"C:\\Program Files\\MSN Messenger\\MsnMsgr.Exe\"
/background"
"MSMSGS"="\"C:\\Program Files\\Messenger\\msmsgs.exe\" /background"

AND :-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"NvCplDaemon"="RUNDLL32.EXE C:\\WINDOWS\\system32\\NvCpl.dll,NvStartup"
"NvMediaCenter"="RUNDLL32.EXE
C:\\WINDOWS\\system32\\NvMcTray.dll,NvTaskbarInit"
"SunJavaUpdateSched"="C:\\Program
Files\\Java\\jre1.5.0_06\\bin\\jusched.exe"
"DataLayer"="C:\\Program Files\\Nokia\\Nokia PC Suite 5\\DataLayer.exe"
"Nokia Tray Application"="C:\\Program Files\\Common
Files\\Nokia\\NCLTools\\NclTray.exe"
"NVMixerTray"="\"C:\\Program Files\\NVIDIA
Corporation\\NvMixer\\NVMixerTray.exe\""
"mmtask"="c:\\Program Files\\MusicMatch\\MusicMatch
Jukebox\\mmtask.exe"
"iKeyWorks"="C:\\PROGRA~1\\A4Tech\\Keyboard\\Ikeymain.exe"
"WheelMouse"="C:\\PROGRA~1\\AOpen\\Mouse\\Amoumain.exe"
"Windows Defender"="\"C:\\Program Files\\Windows
Defender\\MSASCui.exe\" -hide"
"AVG7_CC"="C:\\PROGRA~1\\Grisoft\\AVGFRE~1\\avgcc.exe /STARTUP"
"NeroFilterCheck"="C:\\WINDOWS\\system32\\NeroCheck.exe"
"WinampAgent"="C:\\Program Files\\Winamp\\winampa.exe"
"WSTray Icon"="C:\\Program Files\\WebScheduler\\WSTray.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\IMAIL]
"Installed"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MAPI]
"Installed"="1"
"NoChange"="1"

Any help with this would be greatly appreciated!
 
Ad

Advertisements

S

Steven Andrews

Hi, I'm running XP Sp2 and I'm experiencing the system32 folder
opening in an explorer window at start-up problem. I found this
knowledge base article on the problem:-

http://support.microsoft.com/default.aspx?id=170086

However, I cannot find any corrupted or null registry values in the
locations suggested and so I'm at a loss as how to correct this
problem.

My registry values for the suggested problem areas are:-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"CTFMON.EXE"="C:\\WINDOWS\\system32\\ctfmon.exe"
"MsnMsgr"="\"C:\\Program Files\\MSN Messenger\\MsnMsgr.Exe\"
/background"
"MSMSGS"="\"C:\\Program Files\\Messenger\\msmsgs.exe\" /background"

AND :-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"NvCplDaemon"="RUNDLL32.EXE C:\\WINDOWS\\system32\\NvCpl.dll,NvStartup"
"NvMediaCenter"="RUNDLL32.EXE
C:\\WINDOWS\\system32\\NvMcTray.dll,NvTaskbarInit"
"SunJavaUpdateSched"="C:\\Program
Files\\Java\\jre1.5.0_06\\bin\\jusched.exe"
"DataLayer"="C:\\Program Files\\Nokia\\Nokia PC Suite 5\\DataLayer.exe"
"Nokia Tray Application"="C:\\Program Files\\Common
Files\\Nokia\\NCLTools\\NclTray.exe"
"NVMixerTray"="\"C:\\Program Files\\NVIDIA
Corporation\\NvMixer\\NVMixerTray.exe\""
"mmtask"="c:\\Program Files\\MusicMatch\\MusicMatch
Jukebox\\mmtask.exe"
"iKeyWorks"="C:\\PROGRA~1\\A4Tech\\Keyboard\\Ikeymain.exe"
"WheelMouse"="C:\\PROGRA~1\\AOpen\\Mouse\\Amoumain.exe"
"Windows Defender"="\"C:\\Program Files\\Windows
Defender\\MSASCui.exe\" -hide"
"AVG7_CC"="C:\\PROGRA~1\\Grisoft\\AVGFRE~1\\avgcc.exe /STARTUP"
"NeroFilterCheck"="C:\\WINDOWS\\system32\\NeroCheck.exe"
"WinampAgent"="C:\\Program Files\\Winamp\\winampa.exe"
"WSTray Icon"="C:\\Program Files\\WebScheduler\\WSTray.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\IMAIL]
"Installed"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MAPI]
"Installed"="1"
"NoChange"="1"

Any help with this would be greatly appreciated!


I'd try and eliminate the startup entries one by one until the culprit was
found. No need to remove them, edit the data in the registry and place a
REM infront of the entry. Please make a backup of the entire RUN key
first.

Steve
 
T

travisbicks

Thanks Steven, I have tried a process of elimination by disabling all
start-up commands through msconfig and then disabling the only entry
left visible (using regedit) in either of the run keys :-

MSConfig REG_SZ C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe
/auto

However the system32 folder still opens at boot up

Thanks Maurice, I have tried the tweak but it doesn't work for me; it
returns the message:

"The script cannot repair your issue. The expected registry value was
not found."
Hello Travis,

See Kelly's XP Korner. Line # 260 on the ** Right side *.
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
Maurice N
MS-MVP Windows (Shell / User), Aumha.net VSOP , DTS-L
-----

travisbicks said:
Hi, I'm running XP Sp2 and I'm experiencing the system32 folder
opening in an explorer window at start-up problem. I found this
knowledge base article on the problem:-

http://support.microsoft.com/default.aspx?id=170086

However, I cannot find any corrupted or null registry values in the
locations suggested and so I'm at a loss as how to correct this
problem.

My registry values for the suggested problem areas are:-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"CTFMON.EXE"="C:\\WINDOWS\\system32\\ctfmon.exe"
"MsnMsgr"="\"C:\\Program Files\\MSN Messenger\\MsnMsgr.Exe\"
/background"
"MSMSGS"="\"C:\\Program Files\\Messenger\\msmsgs.exe\" /background"

AND :-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"NvCplDaemon"="RUNDLL32.EXE C:\\WINDOWS\\system32\\NvCpl.dll,NvStartup"
"NvMediaCenter"="RUNDLL32.EXE
C:\\WINDOWS\\system32\\NvMcTray.dll,NvTaskbarInit"
"SunJavaUpdateSched"="C:\\Program
Files\\Java\\jre1.5.0_06\\bin\\jusched.exe"
"DataLayer"="C:\\Program Files\\Nokia\\Nokia PC Suite 5\\DataLayer.exe"
"Nokia Tray Application"="C:\\Program Files\\Common
Files\\Nokia\\NCLTools\\NclTray.exe"
"NVMixerTray"="\"C:\\Program Files\\NVIDIA
Corporation\\NvMixer\\NVMixerTray.exe\""
"mmtask"="c:\\Program Files\\MusicMatch\\MusicMatch
Jukebox\\mmtask.exe"
"iKeyWorks"="C:\\PROGRA~1\\A4Tech\\Keyboard\\Ikeymain.exe"
"WheelMouse"="C:\\PROGRA~1\\AOpen\\Mouse\\Amoumain.exe"
"Windows Defender"="\"C:\\Program Files\\Windows
Defender\\MSASCui.exe\" -hide"
"AVG7_CC"="C:\\PROGRA~1\\Grisoft\\AVGFRE~1\\avgcc.exe /STARTUP"
"NeroFilterCheck"="C:\\WINDOWS\\system32\\NeroCheck.exe"
"WinampAgent"="C:\\Program Files\\Winamp\\winampa.exe"
"WSTray Icon"="C:\\Program Files\\WebScheduler\\WSTray.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\IMAIL]
"Installed"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MAPI]
"Installed"="1"
"NoChange"="1"

Any help with this would be greatly appreciated!
 
T

travisbicks

Have resolved the issue! Found the solution here :-

http://ask-leo.com/why_does_my_system32_folder_open_when_i_log_in.html

I followed the instructions and used the Autoruns utility to delete:-

HKLM\Software\Microsoft\Windows\CurrentVersion\policies\explorer\Run-kernel32.dll
Thanks Steven, I have tried a process of elimination by disabling all
start-up commands through msconfig and then disabling the only entry
left visible (using regedit) in either of the run keys :-

MSConfig REG_SZ C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe
/auto

However the system32 folder still opens at boot up

Thanks Maurice, I have tried the tweak but it doesn't work for me; it
returns the message:

"The script cannot repair your issue. The expected registry value was
not found."
Hello Travis,

See Kelly's XP Korner. Line # 260 on the ** Right side *.
http://www.kellys-korner-xp.com/xp_tweaks.htm

--
Maurice N
MS-MVP Windows (Shell / User), Aumha.net VSOP , DTS-L
-----

travisbicks said:
Hi, I'm running XP Sp2 and I'm experiencing the system32 folder
opening in an explorer window at start-up problem. I found this
knowledge base article on the problem:-

http://support.microsoft.com/default.aspx?id=170086

However, I cannot find any corrupted or null registry values in the
locations suggested and so I'm at a loss as how to correct this
problem.

My registry values for the suggested problem areas are:-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"CTFMON.EXE"="C:\\WINDOWS\\system32\\ctfmon.exe"
"MsnMsgr"="\"C:\\Program Files\\MSN Messenger\\MsnMsgr.Exe\"
/background"
"MSMSGS"="\"C:\\Program Files\\Messenger\\msmsgs.exe\" /background"

AND :-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"NvCplDaemon"="RUNDLL32.EXE C:\\WINDOWS\\system32\\NvCpl.dll,NvStartup"
"NvMediaCenter"="RUNDLL32.EXE
C:\\WINDOWS\\system32\\NvMcTray.dll,NvTaskbarInit"
"SunJavaUpdateSched"="C:\\Program
Files\\Java\\jre1.5.0_06\\bin\\jusched.exe"
"DataLayer"="C:\\Program Files\\Nokia\\Nokia PC Suite 5\\DataLayer.exe"
"Nokia Tray Application"="C:\\Program Files\\Common
Files\\Nokia\\NCLTools\\NclTray.exe"
"NVMixerTray"="\"C:\\Program Files\\NVIDIA
Corporation\\NvMixer\\NVMixerTray.exe\""
"mmtask"="c:\\Program Files\\MusicMatch\\MusicMatch
Jukebox\\mmtask.exe"
"iKeyWorks"="C:\\PROGRA~1\\A4Tech\\Keyboard\\Ikeymain.exe"
"WheelMouse"="C:\\PROGRA~1\\AOpen\\Mouse\\Amoumain.exe"
"Windows Defender"="\"C:\\Program Files\\Windows
Defender\\MSASCui.exe\" -hide"
"AVG7_CC"="C:\\PROGRA~1\\Grisoft\\AVGFRE~1\\avgcc.exe /STARTUP"
"NeroFilterCheck"="C:\\WINDOWS\\system32\\NeroCheck.exe"
"WinampAgent"="C:\\Program Files\\Winamp\\winampa.exe"
"WSTray Icon"="C:\\Program Files\\WebScheduler\\WSTray.exe"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\IMAIL]
"Installed"="1"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MAPI]
"Installed"="1"
"NoChange"="1"

Any help with this would be greatly appreciated!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top