system32\config\system corrupted



Yesterday I was tweaking my win2k machine and disabled a number of unneeded
After several reboots...there were no problems.
When I went to print a document I realized that I had mistakenly disabled
"spooler" so I re-enabled it and all went well
until the next time I rebooted...

I got the message that system32\config\system was corrupted or missing...
so I chose "last good configuration" and the machine booted fine...
however spooler was disabled. When I re-enabled spooler...again all was fine
until the next reboot
where i got the same error!

Only this time..."last good confguration" did not work!

I slaved the drive to another system and restored the entire system32\config
folder from a recent backup (made *prior* to my tweaking the services)
and the machine worked just fine all day yesterday.

Of course today when I booted it up again I got the same "system corrupted
or missing" error
(and last known config) did not work.

It sure looks like it could possibly be a drive hardware error

but the mfg's diagnostic found no errors...nor did running chkdsk /r

The thing I found interesting is that when I tried to run a repair
no operating system was found...however when I initiated (but canceled) a
fresh installation...the installer "sees" the winnt folder.

At this point I'm thinking of just plain recloning my OS (a working version
of it that is) to an entirely different HD




Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question