System not booting!!!


G

Guest

In my system which is 5 yrs old....i booted the hard disk as master...

AND i got the error

Pri Master HDD error 05/06/2001
Sec slave.....
.....
Press F1 to resume

In my friend's system ....

It starts booting and then a blue screen appears

Stop!!..error @ OxAE.......
if this is the first time ...reboot and etc........

but works fine as a slave

Regards
 
Ad

Advertisements

P

philo

oxygenan said:
In my system which is 5 yrs old....i booted the hard disk as master...

AND i got the error

Pri Master HDD error 05/06/2001
Sec slave.....
....
Press F1 to resume

In my friend's system ....

It starts booting and then a blue screen appears

Stop!!..error @ OxAE.......
if this is the first time ...reboot and etc........

but works fine as a slave



That's normal...a win2k HD cannot be put in a machine with different
hardware and bootup...
You need to resolve the problem on your own machine.

Redetect the drive in the bios...
if your machine cannot detect the drive...though your controller could be
bad...
it may be as simple as a bad IDE cable
 
G

Guest

Ok i will check the cable....but dont u think that ....when i put the hdd in
another hdware,...it shoud work fine....

its working fine in slave mode...
 
G

Gary Chanson

oxygenan said:
Ok i will check the cable....but dont u think that ....when i put the hdd in
another hdware,...it shoud work fine....

its working fine in slave mode...

It would only boot in another machine if the hardware of both computers
were exactly the same in every detail. Any difference would require a
different driver configuration and it would take a repair install to get it
to boot in the second machine.
 
V

VideoReDo Sucks

oxygenan said:
In my system which is 5 yrs old....i booted the hard disk as master...

AND i got the error

Pri Master HDD error 05/06/2001
Sec slave.....
....
Press F1 to resume

In my friend's system ....

It starts booting and then a blue screen appears

Stop!!..error @ OxAE.......
if this is the first time ...reboot and etc........

but works fine as a slave

Regards

Download and run the Disk Test program from the web site of the manufacturer
of your hard disk. This will verify whether or not the disk is on the verge
of failure.
 
G

Gary Chanson

VideoReDo Sucks said:
Download and run the Disk Test program from the web site of the manufacturer
of your hard disk. This will verify whether or not the disk is on the verge
of failure.

If it will work as the second drive on a different machine, it's most
likely a problem with either the drive controller or the cable in the first
machine.

That said, any time there is a question about the health of a hard
drive, it's a good idea to run a good diagnostic on it.
 
Ad

Advertisements

G

Guest

it's a good idea to run a good diagnostic on it.

What kind of diagnostic measures/tools do u suggest???
 
G

Gary Chanson

oxygenan said:
it's a good idea to run a good diagnostic on it.

What kind of diagnostic measures/tools do u suggest???

My favorite is Hitachi's Drive Fitness Test which is available from
their hard drive web site.
 
Ad

Advertisements

A

Andreas Koppa

Hello oxygenan,

Chances are that the Boot Sector failed for good. The disk might work as
slave if the damage occurred on the disk surface at the Boot-Sector only,
and not due to MB malfunction or the HD electronics. Besides, some disks
dislike companions of different brand. If your MB is the culprit the next
HD you buy will be killed too. The best solution as suggested is a good
test before deciding what to do and depends on how good and reliable is the
MB. In the past I have lost two HD in a row, due to a defective cheap MB.
The current one included the new HD's are working fine after 6+ years.

The last line is that sooner or later all HD's fail.

My 2 cents.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top