Sysprep & registry updates


G

Guest

I am using Sysprep 2.0 on a Windows XP SP2 laptop. I have the Sysprep.inf
file ready to go. I then click on Sysprep utility to start the process, I
choose to use mini setup and to reseal. Shortly after Sysprep starts to
work, I get the message that an error occurred while trying to update the
registry. Unable to continue.

I have used Sysprep on several images without issue, this is a first. Can
anyone assist with resolving this?
 
Ad

Advertisements

D

Darrell Gorter[MSFT]

Hello,
Try looking at the [SysprepMassStorage] section of the sysprep.inf,
That error is common when something in that section is not correct or
corrupted
Even though this article references Windows 2000 it still should apply to
later versions of the operating systems as well.
249690 "An error occurred while trying to update your registry" message
http://support.microsoft.com/default.aspx?scid=kb;EN-US;249690




Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
<Thread-Topic: Sysprep & registry updates
<thread-index: AcbuxNed4MIxRAIVRMeqKVNhmQ0BYQ==
<X-WBNR-Posting-Host: 209.56.2.2
<From: =?Utf-8?B?UEo=?= <[email protected]>
<Subject: Sysprep & registry updates
<Date: Fri, 13 Oct 2006 05:41:02 -0700
<Lines: 9
<Message-ID: <[email protected]>
<MIME-Version: 1.0
<Content-Type: text/plain;
< charset="Utf-8"
<Content-Transfer-Encoding: 7bit
<X-Newsreader: Microsoft CDO for Windows 2000
<Content-Class: urn:content-classes:message
<Importance: normal
<Priority: normal
<X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
<Newsgroups: microsoft.public.windowsxp.customize
<Path: TK2MSFTNGXA01.phx.gbl
<Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windowsxp.customize:140888
<NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
<X-Tomcat-NG: microsoft.public.windowsxp.customize
<
<I am using Sysprep 2.0 on a Windows XP SP2 laptop. I have the Sysprep.inf
<file ready to go. I then click on Sysprep utility to start the process, I
<choose to use mini setup and to reseal. Shortly after Sysprep starts to
<work, I get the message that an error occurred while trying to update the
<registry. Unable to continue.
<
<I have used Sysprep on several images without issue, this is a first. Can
<anyone assist with resolving this?
<
<
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top