Strange XP Networking Problem


S

Steve

My desktop XP Pro machine is connected to the internet wirelessly
(Netgear WG111v2) via my Linksys router. It is getting an IP through
DHCP. I have another laptop XP Pro machine connected to the internet
directly to the Linksys router via DHCP. Both can access the
internet.

Strangely, my laptop can ping my desktop. But my desktop cannot ping
my laptop, or any other device on the router (I have another older
machine on it).

I would appreciate any help.

Desktop Network Settings:
Windows IP Configuration

Host Name . . . . . . . . . . . . : GARCIA_VOSTRO
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WG111v2 54Mbps
Wireless USB
2.0 Adapter #2
Physical Address. . . . . . . . . : 00-18-4D-C3-3D-4D
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.101
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 68.94.156.1
68.94.157.1
Lease Obtained. . . . . . . . . . : Sunday, August 19, 2007
1:50:07 PM
Lease Expires . . . . . . . . . . : Monday, August 20, 2007
1:50:07 PM

Laptop Network Settings:
Windows IP Configuration

Host Name . . . . . . . . . . . . : GARCIA_D610
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx
Gigabit Contro
ller
Physical Address. . . . . . . . . : 00-14-22-C4-33-AD
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.105
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 68.94.156.1
68.94.157.1
Lease Obtained. . . . . . . . . . : Sunday, August 19, 2007
2:21:43 PM
Lease Expires . . . . . . . . . . : Monday, August 20, 2007
2:21:43 PM
 
Ad

Advertisements

S

Steve

My desktop XP Pro machine is connected to the internet wirelessly
(Netgear WG111v2) via my Linksys router. It is getting an IP through
DHCP. I have another laptop XP Pro machine connected to the internet
directly to the Linksys router via DHCP. Both can access the
internet.

Strangely, my laptop can ping my desktop. But my desktop cannot ping
my laptop, or any other device on the router (I have another older
machine on it).

I would appreciate any help.

I should also add that I created a workgroup called "HOME" and both XP
Pro machines have joined that workgroup.
 
E

ernie

Try in the networking group:
microsoft.public.windowsxp.network_web
Microsoft encourage Internet connection sharing, is this your problem?

ern.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top