Strange Message in Header and red x problem


F

Frenchy

My continuing Saga of the red x's. When an E-mail (that has http tags
in it that will show as red x's when read) arrives into Outlook 2007
(with Vista Ultimate OS and Office Pro 2007 installed)), the header in
the top pane first shows the message : "You have received an HTML E-
Mail from sendersname, but it appears that your E-Mail client is set
to read messages in plain text"

Well, my client is NOT set to do that (or anywhere I can see) and
after you hover over the message with the mouse, that header
disappears and it shows just the subject line.

Does that help anyone towards a solution?

Frenchy
 
Ad

Advertisements

N

Nikki Peterson

You know, this also sounds like the message is being viewed in
the JUNK MAIL folder. Is this a possiblity?

Any messages in the JUNK MAIL folder will not allow you
to view HTML as it could be dangerous to your machine.

Nikki Peterson
 
Ad

Advertisements

F

Frenchy

Nikki said:
You know, this also sounds like the message is being viewed in
the JUNK MAIL folder. Is this a possiblity?

Any messages in the JUNK MAIL folder will not allow you
to view HTML as it could be dangerous to your machine.

Nikki Peterson
Nope, definitely NOT viewed in my Junk folder. This happens no matter
what folder it is viewed in. Obviously it starts in the INBOX and there
are red x's there

Frenchy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Red X 1
Red x 1
Little Red X 6
Red X's in email 0
Square with Red X 3
red x syndrom in Outlook 0
little red x's in OE6 2
Outlook 2002 Red X 1

Top