STOP 0x0000007E Error on installing Service Pack 2


P

Puffin2000

I have a system (details below) which has been working
well with Windows XP SP 1 with all critical updates
applied. After installing SP2 I receive the following BSOD
error STOP 0x0000007E
(0xC0000005,0xF7720750,0xF7902F430,0xF792F12C) . This
error occurs after the "Black" windows splash screen
whilst the Blue progress bar is active.


Has anyone else experienced this problem?
Does anyone know any techniques which could show the item
in the boot sequence which fails to work? – It appears to
be before the bootlog file kicks in! – See below




FURTHER DETAILS

The system I have is as follows
AMD Athlon 3400+
ASUS K8V SE Deluxe Motherboard
SATA Raid drives (500Gb) on WinXP Promise FastTrak 378
(tm) Controller
IDE Drive 160Gb
ATI All In Wonder 9800 Graphics Card
Adaptec SCSI Card AIC 7850
Soundblaster Audigy




I have tried the following returning to a stard build
(using Norton Ghost) between attempts;

1) I originally downloaded the Network version of SP2 – I
then tried applying the update using Automatic Update.
This failed with the same error.
2) Boot into Safe mode works
3) Disabling all options in the Startup list using
msconfig still did not allow a boot up.
4) Disabling services that were not started up in Safe
mode and then trying a Normal boot did not work. I do not
understand what else Safe mode is not starting up but if I
did I'm sure it would give me a clue.
5) Updated drivers for Graphic Card, Motherboard,
Soundblaster and SATA drives. This did not make a
difference and I did not see any comments regarding
resolving SP2 issues.
6) Tried doing a startup with logging – The error seems to
occur before the logging starts so this hasn't yet helped
to pinpoint the problem.
7) Tried installing onto IDE drive as the Active primary
partition on the first drive – This gave the same result.
8) Tried removing SP2 from Safe Mode – PC would then work
again as normal but obviously I cannot then benefit from
the security updates.
9) Tried updating SP2 both with and without Norton
Internet Security Professional installed.
10) The error message does not list a particular driver in
association with the STOP message on the BSOD
11) Disabled various devices within Device manager (Sound
card, Game Port etc) without any success although I may
have missed the important one.
12) Tried turning off DEP Protection
using /NoExecute=AlwaysOff as opposed to /NoExecute=OptIn
http://www.microsoft.com/technet/prodtechnol/winxppro/maint
ain/sp2mempr.mspx)

13) Searched the following;

0x0000007E, 0xC0000005, 0xFC5CCAF3, 0xFC90F8C0, 0xFC90F5C0
Error Message at Startup {KB 321637} Win XP
- Followed this with a disable rather than an uninstall –
Will try uninstall next


0x0000007e Error When Registering OLEMSG32.DLL or CDO.DLL
Files {KB 238265} Win NT, Win 2000
- Does not match the symptoms

0x7E Error Occurs in Kbdclass.sys When You Try to Shut
Down Win XP {KB 313050} Win XP Professional
- Does not match the symptoms

“STOP 0x0000007E” Error Message After You Upgrade to
Windows XP {KB 330182} Win XP
- There is loads of hard disk place.
- I have not been brave enough to update the motherboard
BIOS yet but have not seen any comments about SP2 issues
on the ASUS web site just a reference to Supporting more
processors.
- I have tried disabling devices but I haven't hit the
right one yet (If there is right one?)
 
Ad

Advertisements

P

Puffin2000

APologies for cross post - It wasn't deliberate. I was
told that my posting hadn't worked and I should try again
later. I did so I got lots of them.
 
Ad

Advertisements

E

Evariste24

Puffin2000 said:
I have a system (details below) which has been working
well with Windows XP SP 1 with all critical updates
applied. After installing SP2 I receive the following BSOD
error STOP 0x0000007E
(0xC0000005,0xF7720750,0xF7902F430,0xF792F12C) . This
error occurs after the "Black" windows splash screen
whilst the Blue progress bar is active.


Has anyone else experienced this problem?
Same problem
STOP: 0x0000007E (0xC0000005,...

System
AMD Athlon 3000+
ASUS K8V SE Deluxe Motherboard
2 IDE Drives
FX 5200

2) Boot into Safe mode works
3) Disabling all options in the Startup list using
msconfig still did not allow a boot up.
4) Disabling services that were not started up in Safe
mode and then trying a Normal boot did not work.
8) Tried removing SP2 from Safe Mode; PC would then work
again.
10) The error message does not list a particular driver in
association with the STOP message on the BSOD
11) Disabled various devices within Device manager (Sound
card, Game Port etc) without any success.
12) Tried turning off DEP Protection.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top