Start Menu stops working properly!


X

_xXx_

Hi there,
I got a new laptot with Windows Vista Home Premium SP1 (32bit)...
sometimes and randomly happens that the Start Menu stops working! The
Menu opens and shows program icons and all the rest, but I can't launch
any program anymore!!! Left or right clicking on icons just make the
start menu to close. Icons on desktop (and those on the tray)fortunatly
keep on working, but I have to terminate explorer.exe and then restart
it to reset start menu working fine!
What could it be?? Please help!
Thanks
Bye
 
Ad

Advertisements

J

Jim

Hi there,
I got a new laptot with Windows Vista Home Premium SP1 (32bit)...
sometimes and randomly happens that the Start Menu stops working! The
Menu opens and shows program icons and all the rest, but I can't launch
any program anymore!!! Left or right clicking on icons just make the
start menu to close. Icons on desktop (and those on the tray)fortunatly
keep on working, but I have to terminate explorer.exe and then restart
it to reset start menu working fine!
What could it be?? Please help!
Thanks
Bye

Have you run your antivirus program ?
 
X

_xXx_

Yes, of course!!! system scanned by antivirus and antispywares etc.,
nothing found.

Jim ha scritto:
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top