SP2 turned off asking for what to do with a zip file


W

Wolfe

I installed SP2 and found out all files I clicked on had a
confirmation box, I stupidly selected "open" and "Don't
ask again" now I can not save any zip files unless I right-
click.

I have tried [Tools] [Folder Options] [File Types] and had
no luck in changing the program that opens it, like change
to WinRar or just deleting the extension and re-adding it.

It seems XP with Sp2 has cached this info because I
unistalled and reinstalled Sp2 last night and the zip
files still "Ooen" with a left-click

Does anyone know where I might find this setting?

Thanks,

Wolfe
 
Ad

Advertisements

S

Sharon F

I installed SP2 and found out all files I clicked on had a
confirmation box, I stupidly selected "open" and "Don't
ask again" now I can not save any zip files unless I right-
click.

I have tried [Tools] [Folder Options] [File Types] and had
no luck in changing the program that opens it, like change
to WinRar or just deleting the extension and re-adding it.

It seems XP with Sp2 has cached this info because I
unistalled and reinstalled Sp2 last night and the zip
files still "Ooen" with a left-click

Does anyone know where I might find this setting?

Thanks,

Wolfe
Are you talking about using Internet Explorer and the behavior you would
like to see when clicking a link that goes directly to a .ZIP file? If yes:

Use Folder Options> File Types> Scroll down to ZIP files and select. Click
Advanced and then check the box next "Confirm after download." Click OK.

The change should be immediate. If not, close open browser windows and then
relaunch IE.
 
W

Wolfe

Thank you Sharon!!

That is exactly what I was looking for.. since you have
solved this can you solve another?

When I open a non maximized IE window it used to open all
subsequent windows in the same place, i.e. right on top of
one another, but ever since upgrading to Sp1 I have lost
that functionality. They all open offset a little, which
is very inconvienent

Do you know this one?

Thanks ahead of time,

Wolfe
-----Original Message-----
I installed SP2 and found out all files I clicked on had a
confirmation box, I stupidly selected "open" and "Don't
ask again" now I can not save any zip files unless I right-
click.

I have tried [Tools] [Folder Options] [File Types] and had
no luck in changing the program that opens it, like change
to WinRar or just deleting the extension and re-adding it.

It seems XP with Sp2 has cached this info because I
unistalled and reinstalled Sp2 last night and the zip
files still "Ooen" with a left-click

Does anyone know where I might find this setting?

Thanks,

Wolfe
Are you talking about using Internet Explorer and the behavior you would
like to see when clicking a link that goes directly to a .ZIP file? If yes:

Use Folder Options> File Types> Scroll down to ZIP files and select. Click
Advanced and then check the box next "Confirm after download." Click OK.

The change should be immediate. If not, close open browser windows and then
relaunch IE.
 
S

Sharon F

That is exactly what I was looking for.. since you have
solved this can you solve another?

When I open a non maximized IE window it used to open all
subsequent windows in the same place, i.e. right on top of
one another, but ever since upgrading to Sp1 I have lost
that functionality. They all open offset a little, which
is very inconvienent

Do you know this one?

Thanks ahead of time,
You're very welcome. For your other question....

If you are opening separate browser windows (each page displayed in its own
window), the normal default positioning is a slight offset for each window
- creating a cascade of title bars, each within reach of a mouse click.

If using the setting "reuse browser windows to open internet shortcuts" -
one browser window is all that's on the screen and its position won't
change. Close the window and open another, the next one will open in the
same spot. "Reuse" setting is found in Internet Options> Advanced.

If you override the "reuse" setting by forcing an "open in new window" via
the right click menu, it will appear with the offset. Whichever browser
window that you close last determines the position of the next window to be
opened. So if you want to maintain that initial position for new browser
windows, close all "open in new" windows first. Then close the window that
was first opened.

One thing that I do to keep track of that "first" window is to minimize it
to keep it separate from the "open in new" windows. You can restore it
before closing if you prefer but you can right click> Close on its taskbar
button and get the same results.

Sounds more confusing than it really is and managing the windows becomes
second nature after a short time.
 
W

Wolfe

Thanks fro the reply,

But alas it did not answer my question. The fault must be
with me and how I described it.. so here goes.

Yes I know about "Reuse" and I have it checked (rem I have
said I have had this issue since Sp1 on XP, so I have
taken alot of advice and nothing has fixed it).

I want one window to open with the position so I can see
the left hand side of my desk, so I resize the window to
my specification and close it then I reopen it and it does
open where I had last closed it, then I try to open
another window and it is offset [Cascaded].

All I want is ALL subsequent windows to be in that exact
same position, wheather I close the first, second, third..
etc or not. I am takling about subsequent clicks on IE
icon to open a new browser window, not just links, but
actual calls to iexplore.exe.

I had this exact behavior in Win XP pro before I added Sp1
and when I rebooted I noticed my windows now [Cascade]
instead of open right exactly on top of each other.

Nothing I do has that same behavior.

Thanks again,

Wolfe
 
Ad

Advertisements

S

Sharon F

I want one window to open with the position so I can see
the left hand side of my desk, so I resize the window to
my specification and close it then I reopen it and it does
open where I had last closed it, then I try to open
another window and it is offset [Cascaded].

All I want is ALL subsequent windows to be in that exact
same position, wheather I close the first, second, third..
etc or not. I am takling about subsequent clicks on IE
icon to open a new browser window, not just links, but
actual calls to iexplore.exe.

I had this exact behavior in Win XP pro before I added Sp1
and when I rebooted I noticed my windows now [Cascade]
instead of open right exactly on top of each other.

Nothing I do has that same behavior.
Wolfe, the cascading in the scenario you describe is default behavior for
Windows Explorer/Internet Explorer. I don't know of any way that this can
be changed. There may be a third party solution available - one of those
programs that manages and remembers positions for desktop icons, windows
and so on. Unfortunately, I don't know any of these program by name (don't
use them) so you would have to hunt to find out if one exists. I'm sorry
that I wasn't able to help you on this one.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top