Sound Problem


B

bb

I have sound everywhere but my browser. Any suggestions??

ASUS A7N8X-E Deluxe
5.1 Surround Sound
AMD Athalon XP2800+ Barton core
2x 512 MB Xerox PC3200 DDR SDRAM
1x 1GB Geil PC3200 DDR SDRAM
Windows XP Home SP-2
Geforce FX 5200
Crystal PCI sound card
 
Ad

Advertisements

D

Dave

Are you kidding us?

Just go to Control Panel
Internet Options
Advanced
Scroll down to MultiMedia
Apply the appropriate settings

Merry Xmas
D.
 
B

bb

Been there done that.........a dozen times


Are you kidding us?

Just go to Control Panel
Internet Options
Advanced
Scroll down to MultiMedia
Apply the appropriate settings

Merry Xmas
D.

ASUS A7N8X-E Deluxe
5.1 Surround Sound
AMD Athalon XP2800+ Barton core
2x 512 MB Xerox PC3200 DDR SDRAM
1x 1GB Geil PC3200 DDR SDRAM
Windows XP Home SP-2
Geforce FX 5200
Crystal PCI sound card
 
P

Pat

1) switch browsers
2) see if there is a repair function for your current browser
3) see if there is a button in your browser to restore or reset to all
defaults
4) go into volume control, from the control panel, and make sure you do not
have anything muted there.
 
Ad

Advertisements

R

ralph wilson

I also have pci card for just the game connect , I use the onboard sound for
the sound. I see both in system and shair the io's for both it works fine.
if you want just the pci card disable the onboard sound in the bios and in
the system prop's
ralph
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top