Sound poblem



I have a Dell Dimension 8250 with a SoundBlaster Live! audio card. I am
running Windows XP Pro w/SP2.

I have been battling an audio problem for a couple of weeks now and would
really appreciate some good direction here. I lost my sound a couple of
weeks ago (overnight when i accidentally left my machine on). Thus far I
1.) Swapped out sound cards (thinking that this may be a hardware problem).
2.) I have reloaded the SoundBlaster software supplied by Dell.
3.) I have downloaded the latest software from Creative and installed it.
4.) I went in to Device Manager and removed all the Microsoft Kernel Audio
5.) I have installed both sound cards (separately) into 2 different PCI slots
6.) I have spent considerable time on the Internet searching for anyone
with similar problems and then trying anything recommended (anything that
sounded reasonable).
7.) I have ran a Norton Anti-virus complete system scan.
8.) I have ran Registry Mechanic and cleaned up the registry
9.) I have ran ADaware SE several times
10.) I have tried several Restore Point restorations...

I have the same basic problem. When I open up the 'Sounds and Audio
Devices' and go to the Audio tab, there is no default playback device
available for selection (greyed out). It does show SoundBlaster Live! as the
default recording device.

When I open up Device Manager, there is a yellow exclamation mark by
"unknown device" under the Sound and Audio Devices. I did uninstall this
deivce in my attempts to get Windows to reload.

When I run the Creative Diagnostics program, it fails the Wave Driver and
the DirectSound 3D driver tests. When I click on "FIX" it tells me that the
problem can't be fixed.

When I removed the hidden files in Device Manager and then reboot, Windows
does detect the audio and attempts to load the drivers. This fails every
time when it goes to loading the 'Media' drivers. I'm sure that this is the
exclamation mark described above.

I know that my sound card and speakers are OK because I can plug my MP3
player into the line input and hear the audio thru the speakers. This one
boggles my mind - I can use the Windows Volume Control to control the Line In
and the Output volumes....

What is my best way out of this problem?


"Been there - done that". There is so much to dial down thru on this link.
There are so many ways to ask the same question. I am still following
threads that remotely resemble my question.

I do want to thank you though for your quick response. I value any help!!!


I have exactly the same problem with XP home and it is driving me nuts. An
e-machine but I think from the web this is an xp problem as many people have
it with many types of computers and sound cards. I have disabled sound on
motherboard and installed a board using Crystal drivers. Drives install but
always "no audio device" in the sound settings in Settings. Same as with the
onboard sound enabels and no card installed. Other than reinstalling XP
--yuck-- there has to be something in the config of the register preventing
"audio device" from being found or loaded.

Driving me crazy for a month now.


I have a similar problem. The sounds are distorted by an echo and i know the
speakers are ok beacuse it happens the same when i connect headphones. My
computer (an eMachines running on Windows XP Home Edition) has 2 slots to
connect speakers or headphones, one in the back and one in the front, and it
sounds the same when i connect them to either one. I already tried everything
that Windows Troubleshooting recommends with no positive results. But there's
a weird thing going on with my computer, I can't run a restore, it always
says that restoration failed.
Any help is appreciated.


At least, E.M. you have some piddling of sound. I find "no audio device" in
my sound settings. I tried all the troubleshooting suggested by the support
person who responded and get no where--. still " no audio device". Code 10.

I have not tried to reinstall windows. That becomes such a hassle. I assume
everythig I need is on the hidden "d:" drive in the e-machine.


Hey Nic, I already solved my problem, i think it's worth a try. Restar your
computer in safe mode and try to run a restoration to before the date when it
started failing. That's all I did and it worked perfect. Good luck.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question