Some applications no longer launch


Ian S

In my Windows XP Home SP2 installation, some of my applications no longer
Clicking the desktop icon fails to launch the program. No error message,
Nor can I start them by using the Start menu. Some of the applications are
third party (Adobe Reader, Photoshop CS2), but some are windows applications
(Notepad, Wordpad, Media Player). The remaining apps operate as normal.
If I use Window Explorer to locate the appropriate exe file in the Program
Files sub directory, then double click the file, it still fails to launch.
However, if I use Start > Run, then navigate to the appropriate exe file,
they do launch properly. What is the difference?
If I double click on the appropriate file type (eg .txt, .pdf), then again
the program launches correctly.

I have not (knowingly!) changed any settings on my PC. I have recently
installed a new AntiVirus/Firewall program, but I have already tried
disabling this, with no effect.

The problem may relate to user rights; if I right click the app, chose Run
As, but then keep the Current User, I can get the program to launch, though
with the Adobe programs I must untick the "Protect my computer from
unauthorised program activity" box. I run with Administrator rights on my PC.

I even tried a repair installation of XP, but to my surprise this did not
fix the problem (though it created some more, now resolved, wiith Windows
Any advice much appreciated

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question