Smart Card Certificate Enrollment Station ... problem


F

FE-FR

Hi,

I have a windows 2003 infrastructure with a certificate server.
I want to generate user certificate and install them on smartcard.

Using the CERTSERV page, I have no problem to do it as soon as I am on the
certificate server itself.

If I want to do it on my laptop (I authenticate with the enterprise admin
account), I get the Smart Card Certificate Enrollment Station page, but the
lists are empty :

* Certificate template list box is empty
* Certification authority is empty
* CSPs list has all the things I need.

I just wonder why I get this problem ? Does someone can advise me ?

Thanks
FE
 
Ad

Advertisements

M

Miha Pihler

Hi,

are you using same user account in both cases (you should)? Check on your
laptop that the user that you logon with can run the ActiveX scripts. If you
can't run ActiveX scripts then you won't be able to issue certificates...

My security advice would also be, don't do this with Enterprise admin
account. Create new user with strong password and give him the rights to
issue certificates on behalf of other users...

Mike
 
F

FE-FR

Thanks for your feedback.

I use the same login in both situations.

I tried to put securty level (all zones) at low. I still get the same thing
without any error or information.

I also added the link in the trusted sites (in fact IE tells me that it is a
trusted site).

If you have any idea... I am stuck.

Thanks again.

FE
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top