Slow internet from LAN

  • Thread starter Yury Hurynovich
  • Start date

Y

Yury Hurynovich

I have Internet connection share on DC. Lan speed is perfect, however
Internet is very slow on all PCs in subnet. Browsing from the server is
always fast.

Any ideas?

My network settings:
C:\Documents and Settings\yury>ipconfig -all

Windows 2000 IP Configuration

Host Name . . . . . . . . . . . . : server
Primary DNS Suffix . . . . . . . : toronto.nucenturymedia.com
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : toronto.nucenturymedia.com

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : toronto.nucenturymedia.com
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network
Connect
ion
Physical Address. . . . . . . . . : 00-03-47-30-EA-42
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration IP Address. . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 127.0.0.1
Primary WINS Server . . . . . . . : 10.10.1.1

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : toronto.nucenturymedia.com
Description . . . . . . . . . . . : Intel 8255x-based PCI Ethernet
Adapt
er (10/100)
Physical Address. . . . . . . . . : 00-03-47-30-EA-41
DHCP Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 67.70.228.19
Subnet Mask . . . . . . . . . . . : 255.255.255.248
IP Address. . . . . . . . . . . . : 67.70.228.22
Subnet Mask . . . . . . . . . . . : 255.255.255.248
IP Address. . . . . . . . . . . . : 67.70.228.21
Subnet Mask . . . . . . . . . . . : 255.255.255.248
IP Address. . . . . . . . . . . . : 67.70.228.20
Subnet Mask . . . . . . . . . . . : 255.255.255.248
Default Gateway . . . . . . . . . : 67.70.228.17
DNS Servers . . . . . . . . . . . : 127.0.0.1
Primary WINS Server . . . . . . . : 10.10.1.1
 
Ad

Advertisements

M

Marina Roos

DNS on internal nic should only point to your server-IP.
Why is the WINS pointing to an 10-IP?
External nic: DNS should only point to your server-IP.
Make sure only TCP/IP is bound to your external nic, so you don't need the
WINS there.
The ISP-DNS-numbers should be put on the tab Forwarders of your DNS-server.
Make sure that the internal nic is on top in the bindingorder.

Marina
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top