Site Map Problem


P

pam

I am trying to create a site map using FrontPage 2003. I have assigned all
the pages to a category and created the site map page. Everything looks good
except for one category, which will not list the pages in that category. It
has the "page in category" listing three times but when I preview it in a
browser, only the category title, which I have manually typed, in shows. No
pages or links are listed below the title.

I have deleted it and redone it with the same results. I have completely
recreated the entire page, with the same results. I've deleted the pages
from the workgroup, and then reassigned them. Same results. It's just one
category with this problem.

Any suggestions on what the problem could be? I've not published this page
because of this error.

I am creating this page for search engines. Would using Python to create
the site map be a better option?
 
Ad

Advertisements

Ad

Advertisements

P

pam

Thank you for the information. Now, I have another problem! I went to a
site, xml-sitemaps.com and had a site map created for search engines using
their procedure. I added the site map to my frontpage website. Then, I was
in frontpage and typed in a question. Frontpage responded with the usual
list of possible answers. When I clicked on the correct one, it started to
open the familiar text box answer with the printer and then two arrows, then
it immediately defaulted to a Windows Live sign in screen. It has never done
that. It also now does that when I try to type in a question on Word or
Excel. Did I download a virus or ??? when I put the site map on my competer??
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top