Single space lines in Word 2007


S

sheana

I have Windows 7 and Word 2007. It is very different from Word 2003. At the
top, there are font "Styles". How do I get the lines to single-space instead
of double-space? Also, when I tried to type a centered heading for a letter,
the font kept switching back and forth between the quick styles if I would
hit the return, or try to center the line. How do you alter these quick
styles? I like some of them, but often the font is too large and they double
instead of single-space everything. Thanks in advance.
 
Ad

Advertisements

T

Terry Farrell

Line Spacing: Format Paragraph and change the Space After to 0: by default
it is set to 10pt.

To change the formatting, right-click on the Style and select MODIFY.
 
S

sheana

Another question. I don't remember this in Word 2003. There is a new feature
called "Quick Styles". There is a row of icons at the top of Word that have
a sample of the font and designation as "normal" or "heading". If I select
a "heading" style and type, and then hit the enter key, the selection moves
to the first square or icon in the row. I can't get it to stay on the (say
3rd or 4th) icon that says "heading". Furthermore, while on the line that
is typed with the "normal" small font, if I select the heading font, it
changes the text to that font, but when I hit the enter key, it
double-spaces, even though I have gone into that style and modified it to
"no spacing". Can you explain this to me? Thanks in advance.
 
H

Herb Tyson [MVP]

I can't get it to stay on the (say 3rd or 4th) icon that says "heading".

The normal use of headings is a concise description of the text that
follows. For example:

THE AMERICAN ROBIN

This thrush, a member of the Turdidae family, is the largest of the thrushes
of North America. Members of the Turdidae clan, which number more than three
hundred species, are found all over the world and share many common traits.
These feathered friends possess one of the most well-known and beloved songs
of all songbirds. Also in common is the spotted plumage of the newborn,
which is the white color that encircles the eye, the long, slender beak and
the strong stout legs that enable the robin to maintain its very erect
stance as it stalks the ground in search of food.

It's generally expected that once you've typed a heading, you now want to
type "body text", not one heading after another. This is controlled by the
"Style for following paragraph" setting in the Modify Style dialog box. If
you really want one heading after another, you can change the setting... but
that suggests that you're not exactly using headings as intended... it
sounds more like you're trying to type an outline, in which case...

If you want to type an outline, then you'd have better luck switching to
Outline view. In Outline view, when you press Enter, another line of the
same heading level gets created--you can use the tools shown in the ribbon
or keyboard shortcuts to switch heading levels as desired.
double-spaces, even though I have gone into that style and modified it to
"no spacing".

I don't see a "no spacing" option. Where are you seeing that? If you mean
that you're getting additional spacing between paragraphs, that's controlled
by the Spacing After: setting in the Indents and Spacing tab in the
Paragraph dialog box. You can also control these in the Page Layout tab, but
if you want the change to affect everything in the future, then you'd need
either to modify the style, or to choose (perhaps) the Word 2003 Style Set.
 
S

sheana

I read and tried to follow the document. However I can't find the following:
Point to Fonts and under Built-in, click Office Classic. I pointed to
"fonts" and clicked on the little down arrow, and a dialog box opens up. But
I don't have anything called "Built-in". Where can I find it? What am I
doing incorrectly? Sorry to be such a pain about this. Thanks in advance.
 
Ad

Advertisements

S

Suzanne S. Barnhill

No, you've used the Dialog Launcher arrow in the Fonts group. What you need
to do is click the Change Styles button (to the right of the Quick Styles in
the Styles group) and select Fonts. The Gallery that opens when you choose
Fonts is called Built-in. Office Classic is one of the selections.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
http://word.mvps.org
 
H

Herb Tyson [MVP]

Hmmm... Here's what she said she did:

This suggested to me that she modified the style and set it to "no spacing,"
not that she choose the "No Spacing" quick style. I don't see something
literally called "no spacing" in the Modify Style dialog or any of its
offshoots. Hence my confusion... Perhaps she chose an option that
effectively provides no extra spacing between paragraphs, although whether
she means intra or inter-paragraph spacing is still hazy.

--
Herb Tyson MS MVP
Author of the Word Bible
Blog: http://word.herbtyson.com
Web: http://www.herbtyson.com
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top