set default mail program to Outlook, not Notes


A

Amedee Van Gasse

Hello,

All our users have Lotus Notes installed, and Outlook 2003.
Lotus Notes is no longer used for email, only for databases.
Outlook is the email client (for Exchange 2003).

One user has a problem with her default mail client.
In internet explorer 6, when she sends a page or a shortcut, it is not
Outlook that responds but Lotus Notes. This fails of course because LN
is no longer configured for email.

Already checked: (translated back from Dutch)

IE: Tools -> Options -> Programs: Email is set to Microsoft Office
Outlook.

Outlook: Tools -> Options -> Other: Outlook is set as default program
for email, contacts and calendar.

Start -> Control Panel -> Software -> Program access and settings:
Choose a default program for email:
(*) Use my current email program
( ) Lotus Notes [v] Make this program accessible
( ) Outlook Express [ ] Make this program accessible
Please note: Outlook is not in that list, and checking/unchecking
Lotus Notes does not make a difference. This is the same for thousands
other pcs here.

As far as I know, these are the only places to configure a default
mail client with a user interface. All other configuration options are
done directly in the registry. Haven't dug that far deep yet.

Any suggestions?
 
Ad

Advertisements

R

Roady [MVP]

Which application gets loaded when she right clicks on a file in Explorer
and choose Sent To-> Mail Recipient?

You can also try;
Start-> Run; outlook.exe /checkclient

Does it work correctly when another users logs on that system and tries it?
 
A

Amedee Van Gasse

Which application gets loaded when she right clicks on a file in Explorer
and choose Sent To-> Mail Recipient?

You can also try;
Start-> Run; outlook.exe /checkclient

Does it work correctly when another users logs on that system and tries it?

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

-----

Amedee Van Gasse said:
All our users have Lotus Notes installed, and Outlook 2003.
Lotus Notes is no longer used for email, only for databases.
Outlook is the email client (for Exchange 2003).
One user has a problem with her default mail client.
In internet explorer 6, when she sends a page or a shortcut, it is not
Outlook that responds but Lotus Notes. This fails of course because LN
is no longer configured for email.
Already checked: (translated back from Dutch)
IE: Tools -> Options -> Programs: Email is set to Microsoft Office
Outlook.
Outlook: Tools -> Options -> Other: Outlook is set as default program
for email, contacts and calendar.
Start -> Control Panel -> Software -> Program access and settings:
Choose a default program for email:
(*) Use my current email program
( ) Lotus Notes [v] Make this program accessible
( ) Outlook Express [ ] Make this program accessible
Please note: Outlook is not in that list, and checking/unchecking
Lotus Notes does not make a difference. This is the same for thousands
other pcs here.
As far as I know, these are the only places to configure a default
mail client with a user interface. All other configuration options are
done directly in the registry. Haven't dug that far deep yet.
Any suggestions?

Today I got a call from another user with a similar problem, and with
more information.
With the first user, there was a 1-1 relation with the Windows account
and the Exchange account, she is an office worker. The new user has 3
computers that are supposed to be identical. These computers have
multiple Outlook profiles, they are used somewhere in the factory.

On 2 of the 3, Excel does not have the menu item File > Send > Email
(roughly backtranslated from Dutch), only File > Send > For revision
and > As attachment (and a few others). Also he doesn't have an email
button in his standard toolbar. When I edit the standard toolbar, the
email icon _is_ visible, but it disappears again when you save
changes. When he sends a file as attachment, Lotus Notes starts.
But still Outlook is set as the default mail client, in Outlook.
I got suspicious and I tried to mail a web in Internet Explorer 6:
again Lotus Notes.
The helpdesk already reinstalled Excel (repair) and I reinstalled
Outlook, but it didn't help.

I solved the problem on the 2 factory computers with
Start-> Run; outlook.exe /checkclient

Then I contacted the first user again.
In her Excel, she has the normal email button. When she sends a sheet,
Outlook does the job.
In Explorer, Send To, she has "Emailontvanger" and
"Emailontvanger.MAPImail". Both of them try to use Lotus Notes.

outlook.exe /checkclient didn't fix this for her.

I prefer not to log in with another user on her pc as this would
further complicate the problem. All software is installed by the user
login script, so if another user logs in and with other assigned
software, I would never know what happened.
 
A

Amedee Van Gasse

Meanwhile the problem is solved.
There is *yet another* place where you can configure a default mail
client: in the WinXP start menu.
 
Ad

Advertisements

R

Roady [MVP]

Hi Amedee,

That option shouldn't affect the default behavior. It is only an option to
pin your favorite email application to the top of the Start Menu. This can
be different from your default. But if it corrected it for you; all the
better and thanks for posting back your solution :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top