Server Error: 451, Socket Error: 10053, Error Number: 0x800CCC0F

Discussion in 'Windows XP Help' started by Guest, Aug 17, 2007.

  1. Guest

    Guest Guest

    I hope someone can help me. Email is coming in, I don't know if ALL of it is
    coming in, but I can't send email out. I get this error message:

    Your server has unexpectedly terminated the connection. Possible causes for
    this include server problems, network problems, or a long period of
    inactivity. Subject 'newsletter', Account: 'pop3', Server:
    '', Protocol: SMTP, Server Response: '451 stray newline
    detected. see', Port: 25, Secure(SSL): No,
    Server Error: 451, Socket Error: 10053, Error Number: 0x800CCC0F
    Guest, Aug 17, 2007
    1. Advertisements

  2. Guest

    Guest Guest

    Read here and you can post your question thereon OE/ or if you have Outlook
    send to outlook newsgroup:

    Troubleshooting error messages that you receive when you are using OL and OE
    Error 0x800ccc0d or 0x800ccc0f when Receiving and Sending E-Mail
    OLEXP: Error Message: The Connection to the Server Has Failed...Error

    How to troubleshoot error messages that you receive when try to send and
    receive e-mail in Outlook and in Outlook Express
    OLEXP: Unable to send or receive messages with Dr. Solomon's NetGuard
    You receive a "Socket error: 10061, Error Number: 0x800ccc0e" error message
    when you try to send or receive e-mail in Outlook or in Outlook Express

    = One of the causes mentioned a damaged user profile, also read this article
    again and the reset of the links also about corrupted profile and how to

    How to Identify a Damaged User Profile and Create a New Profile

    How to copy data from a corrupted user profile to a new profile:

    How to create a new e-mail profile in Outlook 2007 and in Outlook 2003:

    Another to try is while on Outlook Express:
    Click Tools >> Options >. Click on Connections Tab and make sure these
    settings correct:
    [ ] Ask before switching dial-up connections

    Click on Settings for the connection and make sure the correct connection
    (Default ) is selected .

    again Click Tools >> Accounts >> Click on Servers Tab and make sure this
    option not selected:
    [ ] log on using Secure Password Authentication.

    Click on Connection Tab and check this check box:
    [ ] Always connect to this account using:
    [ Local Area Network ][v]

    Click [OK] to close and open a Run Command and type these command:
    ipconfig /flushdns click [OK]
    ipconfig /renew click [OK]
    netsh winsock reset click [OK]
    Reboot your machine and see.
    How the Power saving Option on this machine set to and does the Dial on
    Demand on the Router option checked or not, best if uncheck it.

    I will make sure this machine is clean from Viruses by scanning from
    another vendor to get another opinion.
    Guest, Aug 17, 2007
    1. Advertisements

  3. Guest

    Guest Guest

    Thank you SO much for all the time and effort you put into my problem. I
    have printed out your extensive reply and will work through each one of your
    suggestions. I'll answer back here to let you know what worked. THANK YOU!
    Guest, Aug 17, 2007
  4. Guest

    Guest Guest

    Good luck.
    Guest, Aug 17, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.