Save or Save As (controlled by IDMXL8.XLA)


G

grizgirrl

All,

I am dealing with this same problem on a user's newly
built PC. Office
has been repaired\reinstalled without luck. All of
the "Dave Peterson
recommendations" have been followed (e.g., resetting the
toolbars) --
nothing has worked.

The question I have for M$ is this -- WHERE DOES THIS FILE
LIVE? This
file is not located on any PC I have scanned. I have also
searched
multiple registries and found nothing meaningful.

IDMXL8.XLA is not a standard add-in and you cannot
manipulate through
the Excel Add-in feature (despite what Excel experts might
tell you).
Is it part of Excel? Perhaps compiled with the app?

We know it controls the Save features in the application,
but SO WHAT!
Knowing this changes nothing if we cannot find any KB
documentation on
the problem. The closest I have found pertains to a Novell
Groupwise
issue (260199) -- it simply repeats the same fixes
provided by Dave
Peterson. (Good try Dave -- keep it up).

Come on M$ -- where is the fix for this long-standing
problem?? Step
up to the plate and document this add-in\macro in greater
detail or
PROVIDE A FIX. There are enough google posts on this
subject to choke
a wookie.

ggrrrrr,

grizgirrl
 
Ad

Advertisements

D

Dave Peterson

I still don't know what the heck idmxl8 is, but this might reset your
save/saveAs problem.

Tools|customize (just to see the dialog)
click on File, then rightclick on Save and then click reset.

Then the same for SaveAs.

If it doesn't work, you may want to delete your *.xlb file (use windows|find to
locate it--search hidden folders for hidden files, too.)

You'll have to rebuilt any customizations, though.

But if that idmxla8 is still alive, it might take over again.

=====

And I don't think MS monitors the newsgroups closely enough to see your
message. These are predominately peer to peer support groups.
 
Ad

Advertisements

Joined
Apr 13, 2015
Messages
1
Reaction score
0
I know this thread is ancient, but I figured I'd post this since it could still be a problem for people...it was for me today.

The IDMXL8.XLA is an addin associated with Filenet. On our Win7/64 bit/Office 2013 machines, it is located at
C:\Program Files (x86)\Microsoft Office\Office15\XLSTART\IDMXL8.XLA. I removed the file to the Recycle Bin since it was not in the list to be able to be disabled, and then launching Excel worked without error. It did not appear to work on one spreadsheet that was problematic before the fix. So give that a try, as long as your user isn't directly uploading and saving things to Filenet from Excel, I'd guess it could work. (Mine isn't, so he's good.)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top