Save as csv file option missing from Excel 2007

  • Thread starter Byrdie Ethel Pillinger
  • Start date

B

Byrdie Ethel Pillinger

I want to save an excel file in the csv as this is the format my address
program wants for import. BUT, when I go to "save file as" there is no "text
file" option, and no csv option under "other formats". I formatted all cells
as text, and I deleted all the other sheets in the workbook. I've tried with
the original file in both xlsx and xls formats.
 
Ad

Advertisements

D

Don

What version of Excel do you have? Most have the "Save as Type" when you
"save as" and if you scroll down you should see two CSV types.
 
B

Byrdie Ethel Pillinger

Don,
Thanks, I finally found it way down under "other formats" (excel 2007). I
had overlooked the scroll bar under this option.

Thanks for your time.
 
Ad

Advertisements

T

T. Valko

When I click the Save icon on the QAT I get 3 CSV options:

CSV (Comma Delimited) (*.csv)
CSV (Macintosh) (*.csv)
CSV (MS-DOS) (*.csv)

If you got through Office button>Save As>Other Formats it opens the same
dialoge box that you get when you click the Save icon on the QAT.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top