Rule forwarding not working


K

Kayda

Hi:

I am using Outlook 2003 and have a rule created that looks at the
email account that the email is coming from, and it is supposed to
forward it to my email address (external).

The rule just looks for one word in the body of the message, and then
should forward to this one email account-simple. Based on what I've
read, this forwarding should happen on the Exchange Server, but that
shouldn't be an issue because in testing I have Outlook open. But
ultimately I want this to run on the exchange server.

The email is sent by SQL Server DTS using MAPI from the same account
that receives it. The email is received promptly, but not forwarded.
The rule (by looking at the rule edit settings) says it is turned on.
I've tried changing the criteria like looking instead only at who it
is from or also trying to forward to an internal address. This didn't
work.

It does work if I choose "Run this rule now on messages already in
Inbox" on emails that have already arrived.

Any idea what could be happening to prevent forwarding?

Thanks,
Kayda
 
Ad

Advertisements

Ad

Advertisements

V

VanguardLH

Kayda said:
Hi:

I am using Outlook 2003 and have a rule created that looks at the
email account that the email is coming from, and it is supposed to
forward it to my email address (external).

The rule just looks for one word in the body of the message, and
then
should forward to this one email account-simple. Based on what I've
read, this forwarding should happen on the Exchange Server, but that
shouldn't be an issue because in testing I have Outlook open. But
ultimately I want this to run on the exchange server.

The email is sent by SQL Server DTS using MAPI from the same account
that receives it. The email is received promptly, but not forwarded.
The rule (by looking at the rule edit settings) says it is turned
on.
I've tried changing the criteria like looking instead only at who it
is from or also trying to forward to an internal address. This
didn't
work.

It does work if I choose "Run this rule now on messages already in
Inbox" on emails that have already arrived.

Any idea what could be happening to prevent forwarding?


Tried disabling all other rules to see if this one fires
automatically? Could be you have another rule that triggers and
prevents getting to this rule.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top