Return from Sleep Mode


G

Guest

After my desktop has been in Sleep mode for more than a few minutes, pressing
the Sleep button wakes the PC, but the monitor does not come on. Sometimes
pressing the Sleep button twice in rapid succession will work; other times
the monitor never comes on - the PC must be forced off and rebooted. Anyone
have a solution for this? I am not certain, but this may have started after I
installed an Acer LCD monitor in place of a Sony CRT. Bill.
 
Ad

Advertisements

G

Guest

Well, most probably not. The instructions (meager as they were) did not
mention anything about this. I simply disconnected the old monitor, connected
the new one, the PC found it, and the expected things appeared on the screen.
So I proceeded, thinking everything was okay. How do I change/update the
video driver?
-----------------------------------------------------------------------------
 
G

Guest

One other thing I forgot to mention about this problem. I notice that the
optical mouse also behaves like the monitor. IF the light in the optical
mouse comes on, then the monitor will come on. If the light in the mouse does
not come on, neither does the monitor. Does this help guide the diagnosis?
-------------------------------------------------------------------------
 
U

Unknown

Both connect to the USB, however, I think you have a problem with the video
driver. You might check with Sony to see if you have the latest video
driver.
 
D

Don in San Antonio

Unknown said the following on 8/30/2007 9:59 AM:
I had similar problem that was caused by changing my video memory
setting in BIOS from 32 to 128 Meg.
 
Ad

Advertisements

U

Unknown

Very possible. I don't know of anyone that went from a CRT monitor to an LCD
without a driver change. And possibly the video card also.
 
G

Guest

Unknown said:
Did you change/update the video driver when you changed the monitor?
=====> Thanks <=====
I went to my PC mfgr, Sony, and found ALL updates for my PC. There were
none identified specifically as relating to the video driver, but I accepted,
downloaded, and installed all listed on the Sony website. MY experience over
the past 4 days is that the problem has been resolved. In addition, I have
arranged for automatic checking for updates from Sony, which I assume would
have prevented this issue. Thanks for both the fix to the immediate issue and
the reminder to stay updated at all times. Bill.
 
Ad

Advertisements

U

Unknown

Happy you got it resolved.
Bill said:
=====> Thanks <=====
I went to my PC mfgr, Sony, and found ALL updates for my PC. There were
none identified specifically as relating to the video driver, but I
accepted,
downloaded, and installed all listed on the Sony website. MY experience
over
the past 4 days is that the problem has been resolved. In addition, I have
arranged for automatic checking for updates from Sony, which I assume
would
have prevented this issue. Thanks for both the fix to the immediate issue
and
the reminder to stay updated at all times. Bill.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top