replication problems


Joined
Jan 20, 2008
Messages
1
Reaction score
0
Hi everyone,

my English is not very good but i hope it's enough to explain this.

I have a network with a Windows Small Business Server and a Winows 2000 Server. At first everything worked fine and the ADS replicated normal. Now there is no replication anymore and all new objects and changes show up only on the Windows 2000 Server.
I found some error messages in the Event Viewer / Directory Service section. It's NTDS replication error giving information about a lingering object. There is also a link to a microsoft article in the error message.
I started to try the steps from this microsoft Website to remove the lingering object but this doesn't work.
The object is

CN="Offer Remote Assistance Helpers

CNF:8d4429ad-bbcc-4b39-9597-edfbac45f172",CN=Users,DC=epsus,DC=local

Object GUID:

8d4429ad-bbcc-4b39-9597-edfbac45f172


On of the steps in this microsoft document is to get the GUID of the DC. If i try repadmin /showrepl esvrus01 the message is this:

Default-First-Site-NameESVRUS01
DC Options: IS_GC
Site Options: (none)
DC object GUID: 2cddf37a-b287-45d5-be29-0cc8645fb95d
DC invocationID: 2cddf37a-b287-45d5-be29-0cc8645fb95d
==== INBOUND NEIGHBORS ======================================
DC=epsus,DC=local
Default-First-Site-NameSOCRATES via RPC
DC object GUID: a6bc0a52-3acc-4bee-b190-08139d44041b
Last attempt @ 2008-01-20 03:47:31 failed, result 8606 (0x219e):
Insufficient attributes were given to create an object. This object
may not exist because it may have been deleted and already garbage collected.
523 consecutive failure(s).
Last success @ (never).
CN=Configuration,DC=epsus,DC=local
Default-First-Site-NameSOCRATES via RPC
DC object GUID: a6bc0a52-3acc-4bee-b190-08139d44041b
Last attempt @ 2008-01-20 03:47:31 was successful.
CN=Schema,CN=Configuration,DC=epsus,DC=local
Default-First-Site-NameSOCRATES via RPC
DC object GUID: a6bc0a52-3acc-4bee-b190-08139d44041b
Last attempt @ 2008-01-20 03:47:31 was successful.
Source: Default-First-Site-NameSOCRATES
******* 522 CONSECUTIVE FAILURES since (never)
Last error: 8606 (0x219e):
Insufficient attributes were given to create an object. This object
may not exist because it may have been deleted and already garbage collected.

Looks like there is something wrong but i don't know what to do.

Is there someone who can help me to fix this problem ?

Thank you in advance.

Camelion
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top