repair install of SP2 causes UNMOUNTABLE BOOT VOLUME


A

alfaromeo

Asus p4p800-E MB BIOS 1010 is latest.
seagate 300GB hard disk.

Original windows XP Pro SP1 installed 3 years ago. SP2 update installed
about 4 months ago. Regular updating of critical and other updates. XP
SP2 has been working fine except that Remote Assistance would not accept
invitations from others. I obtained a new full CD of XP SP2 and
attempted to do a repair install from the CD. The install went fine
until after the second reboot at which time a blue stop screen with
UNMOUNTABLE BOOT VOLUME error appears for 1/4 second and the computer
resets. Safe mode does the same thing.

the error:
*** STOP: 0X000000ED (0X85614030,0XC000014F,0X00000000,0X00000000)

I have tried the few remedies:
1. chkdsk /r - the update/install process does corrupt something and
chkdsk does fix it but it doesn't help windows start up
2. Fixboot - works but doesn't help.
3. UDMA problems? the proper cable is used. latest BIOS is
installed. I tried lowering the UDMA to 4 and 3 for the boot drive. It
didn't help. Note that SP2 was working fine with UDMA5 and this drive
until the re-install.
4. boot.ini is not corrupted.

The only thing I haven't done is FIXMBR. The disk has two partitions.
I don't know if FIXMBR might screw up the second partition.

http://support.microsoft.com/?kbid=297185 It's odd - the article says
"this behavior is by design". Any possiblity of undesigning it?

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q315403
article is about write cacheing. It's been on forever and hasn't
caused a problem. It says that ntfs.sys after 30-Jan-2002 has fix.
Mine is 03-Aug-2004.

The name of the error itself seems odd - it implies that windows can't
open the disk. But it did, opening and loading (or not loading)
innumerable drivers before it crashed (right after
not loading ipnat.sys). The bootlog says:
Service Pack 2 7 4 2007 10:55:40.359
Loaded driver \WINDOWS\system32\ntoskrnl.exe
Loaded driver \WINDOWS\system32\hal.dll
Loaded driver \WINDOWS\system32\KDCOM.DLL
Loaded driver \WINDOWS\system32\BOOTVID.dll
.... etc, etc. ...
Loaded driver \SystemRoot\system32\drivers\MSTEE.sys
Loaded driver \SystemRoot\System32\DRIVERS\asyncmac.sys
Loaded driver \SystemRoot\System32\Drivers\HTTP.sys
Did not load driver \SystemRoot\system32\DRIVERS\ipnat.sys

Others agree that it probably has nothing to do with a hardware problem;
"Error message is a complete red herring as the only entry on the MS web
site seems to imply serious hardware problems".

Note that both partitions are fully readable using other utilities such
as BartPE.

Suposedly q315403.exe would fix the problem but windows won't start
enough to run it. I would think q315403 would already be a part of SP2.
 
Ad

Advertisements

G

Guest

If booting to xp SP2 cd,how do you expect it to do a "repair" of the
OS.Repair,
can only be acomplished thru the xp installation cd,not the SP2 cd.The
installation
cd reverts xp to its original installation form,all updates are
removed,kinda hard
to do that with an update cd...
 
A

alfaromeo

Sorry I was unclear. The repair was from an original Windows XP Pro
install disk with SP2 included. (not the SP2 update only disk).
 
A

alfaromeo

Note that the repair attempt was from an original Windows XP Pro install
disk with SP2 included, not an SP2 only update.
 
G

Guest

This is an issue with the motherboard driver for your asus board. Get an
updated driver from the website and you shouldn't have this issue.
 
Ad

Advertisements

G

Guest

I'm sorry I read your last post wrong. That is most definetly not a driver
issue.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top