Renewing IP Address

  • Thread starter KrayzieInDaLastDayz
  • Start date

K

KrayzieInDaLastDayz

Hey folks,

I've been having a problem renewing the IP address on my laptop that is
networked on a wireless set up. This is the message I get when I try to
release the IP address:

Windows IP Configuration
No operation can be performed on Wireless Connection 2 while it has its
media disconnected.








When I try to "ipconfig /renew" I get a similar "no operation can be
performed..." message.

What I have tried: rebooting
Disconnecting and reconnecting the wireless adapter
resetting router
Any help would be appreciated. Thanks in advance.
 
Ad

Advertisements

S

SC Tom

KrayzieInDaLastDayz said:
Hey folks,

I've been having a problem renewing the IP address on my laptop that is
networked on a wireless set up. This is the message I get when I try to
release the IP address:

Windows IP Configuration
No operation can be performed on Wireless Connection 2 while it has its
media disconnected.


When I try to "ipconfig /renew" I get a similar "no operation can be
performed..." message.

What I have tried: rebooting
Disconnecting and reconnecting the wireless adapter
resetting router
Any help would be appreciated. Thanks in advance.
What settings do you get by doing an "ipconfig /all"? What kind of hardware
are you using; laptop brand and model, wireless access point, switch, etc.?
Check the status of the Wireless Zero Configuration service (Start, Run,
services.msc). It should be running. If not, or it is disabled, do you have
any 3rd party wireless software such as Linksys installed? Try disabling it
and see if that helps.
If you are running a firewall such as Zone Alarm, make sure the IP's for the
Loopback Adapter, DNS server, and DHCP server are set as Trusted.

SC Tom
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top