Remove field shading when pasted



I am pasting information from a protected document which had unprotected form
fields into a 60 page document. For some reason when pasting, the shading and
brackets appear even though I have field shading codes showing NEVER. I
cannot remove the brackets even though they do not print. However, I need to
create a PDF document and they appear. How can I get rid of the shading and
brackets prior to creating the PDF?

Stefan Blom

The option you mentioned doesn't deal with form fields. Instead you need to
click the Form Field Shading button which is available via the Legacy Tools
button on the Developer tab (Word 2007) or the Forms toolbar (Word 97-2003).

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question