Remote Desktop using changed listening port


G

Guest

I have a Doctor that wants to use remote Desktop from home to connect to his
new office work station. There is already a Windows 2003 Server running
Terminal Services in this office listening on port 3389. I've modified the
listening port in the registry on his work station to listen on 3390. The
work station is running Win XP Pro SP2. It is also running Mcafee Total
Business Protection but I have set Mcafee to allow conection on that port as
well as tried a local connection with the Mcafee Firewall off. I've also set
port forwarding in the router to route 3390 to the IP of this work station.
I can not get connected from another work station on the local network and
certainly not from outside the office. I've done this before and in fact the
Doctor's old work station is still set to listen on port 3393 and it is
accessible from either inside or outside the office. I'm obviously missing
something on this new work station but can't seem to find it. Thanks!
 
Ad

Advertisements

S

Sooner Al [MVP]

MikeMcCabe said:
I have a Doctor that wants to use remote Desktop from home to connect to
his
new office work station. There is already a Windows 2003 Server running
Terminal Services in this office listening on port 3389. I've modified
the
listening port in the registry on his work station to listen on 3390. The
work station is running Win XP Pro SP2. It is also running Mcafee Total
Business Protection but I have set Mcafee to allow conection on that port
as
well as tried a local connection with the Mcafee Firewall off. I've also
set
port forwarding in the router to route 3390 to the IP of this work
station.
I can not get connected from another work station on the local network and
certainly not from outside the office. I've done this before and in fact
the
Doctor's old work station is still set to listen on port 3393 and it is
accessible from either inside or outside the office. I'm obviously
missing
something on this new work station but can't seem to find it. Thanks!

Did you reboot the workstation after you made the registry change for the
new port number? That is required. You might run the "netstat -a" command
from a command line and verify the workstation is listening on the new
port...

http://theillustratednetwork.mvps.o...pSetupandTroubleshooting.html#Troubleshooting

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the
mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no
rights...
How to ask a question
http://support.microsoft.com/KB/555375
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top