Realtek HD Audio problem...



Grrrr. The Realtek audio function on my Foxconn 865 motherboard is
refusing to work after I changed from my beta copy of Vista to the
retail version of Ultimate. It was working before with the beta
drivers I downloaded from Realtek, but nothing seems to work with any
version I use now.

I tried the 1.62 and 1.64 driver versions downloaded from both Realtek
and Foxconn, but neither worked. I tried the old beta drivers and they
don't work either.

There are two failure modes, both result in Vista not installing any
audio devices at all:

1. Everything installs OK using the installer, I reboot and the
hardware manager sees a multimedia device with no drivers installed.
2. If I disable the sound chip in the BIOS, boot, install the drivers,
reboot, enable the sound chip, and boot again, the Realtek device is
recognized in device manager, but it says it can't start with a "code

Any advice about this? I tried this with both an upgrade install and
a complete wipe and load from scratch with the same results.....

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question