RAS setup stops LAN working


N

Neil

I'm trying to set up a VPN server
I have a Win 2k server with win 2k clients
My internet connection is via an external router
All PC's use static IP's I have static IP from my ISP
My server is a DC and DHCP is not enabled
I have 2 NIC's in my server
All pc's are in 10.0.0.x 255.0.0.0 range
Whenever I enable RAS, all my internal lan connections fail
What am I doing wrong?
Do i need 2 NIC's in this setup or will 1 suffice?

Thanks
 
Ad

Advertisements

P

Pegasus \(MVP\)

Neil said:
I'm trying to set up a VPN server
I have a Win 2k server with win 2k clients
My internet connection is via an external router
All PC's use static IP's I have static IP from my ISP
My server is a DC and DHCP is not enabled
I have 2 NIC's in my server
All pc's are in 10.0.0.x 255.0.0.0 range
Whenever I enable RAS, all my internal lan connections fail
What am I doing wrong?
Do i need 2 NIC's in this setup or will 1 suffice?

Thanks

Your VPN is probably in the same subnet (10.0.0) as
your internal PCs. You must change one of them.
 
Ad

Advertisements

P

Phillip Windell

Putting RRAS on a DC makes the DC multi-homed by definition


272294 - Active Directory Communication Fails on Multihomed Domain
Controllers
http://support.microsoft.com/default.aspx?scid=kb;en-us;272294

Forget RRAS. Replace the firewall with one that can perform Remote Access
VPN on its own. The firewall will then become the "VPN Server/Router"

--
Phillip Windell
www.wandtv.com

The views expressed, are my own and not those of my employer, or Microsoft,
or anyone else associated with me, including my cats.
-----------------------------------------------------
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top