Quotations--Straight and Curly


B

bc

I'm using Word 2002 from the Office XP package.

I'm working on a long manuscript of a novel. I guess I started out with
the Autocorrect quotation marks straight-to-curly unchecked. Then at some
point I must have checked the auto-correct feature.

Now the document has some straight--some curly quotation marks seemingly
at random.

I've followed the instructions to change all straight quotes to curlies
to no avail. I chose Replace in the Edit menu with ' or " on both lines
in the dialogue box and clicked on replace all with straight to curly
checked in auto-correct. It doesn't find any of the straight quotes and
doesn't correct them. I've tried this operation with the whole document
selected and not selected. No dice either way.

I'm working on a publisher's deadline. I'm about to buy a typewriter and
do this thing old school--cut 'n paste.

Somebody please help. Thanks.
 
Ad

Advertisements

G

Greg

bc,

I don't know what instructions you followed earlier. I
created a small sample of text with a mix of smart and
straight quotes.

Try this approach. Using AutoCorrect>AutoFormat check the
replace straight qoutes feature. Select all and then apply
Format>AutoFomat.
 
B

bc

Try this approach. Using AutoCorrect>AutoFormat check the replace
straight quotes feature. Select all and then apply Format>AutoFormat.

Greg,

Thanks. That worked.

The previous instructions I followed that didn't work were from MS Word
"Help." Here they are:

"Note You can find and replace all instances of single or double curly
quotes with straight quotes in your document. To do this, clear the
"Straight quotes" with "smart quotes" check box on the AutoFormat As You
Type tab. On the Edit menu, click Replace. In both the Find what and
Replace with boxes, type ' or ", and then click Find Next or Replace
All.

To replace all straight quotes with curly quotes, select the "Straight
quotes" with "smart quotes" check box, and repeat the find and replace
procedure."

The edit menu operation had no juju:)

Thanks again...
 
Ad

Advertisements

S

Suzanne S. Barnhill

That's because it was doing the opposite of what you wanted. If you'd
checked the AutoFormat option instead of unchecked it, it would have worked.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://www.mvps.org/word
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top