Product Key Invalid, help!


W

wwwDavid

Hi,
I've had my computer since Jan last year, It came with XP Media center
edition, and in March last year I got my express upgrade of wndows vista
installed, I activated it, and all was fine, around a week ago, it started
asking for the key again, and when i typed it in it told me that it was
invalid!

Any ideas?

Thanks,
David
 
Ad

Advertisements

J

John Barnett MVP

If it says 'invalid' then you may have typed the product key in wrongly. I
suspect that what it actually said was 'product key already in use.' If this
is the case follow the instruction on my website:
http://vistasupport.mvps.org/product_key_already_in_use.htm

--
--
John Barnett MVP
Associate Expert
Windows - Shell/User

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..
 
C

cyrano

I followed John Barnett's step by step advice on his link below and it worked
perfectly. Took about 5 minutes - saved me a bunch of searching and grief.
Thanks so much John.
 
J

John Barnett MVP

You're Welcome!

--
--
John Barnett MVP
Associate Expert
Windows - Shell/User

Web: http://xphelpandsupport.mvps.org
Web: http://vistasupport.mvps.org

The information in this mail/post is supplied "as is". No warranty of any
kind, either expressed or implied, is made in relation to the accuracy,
reliability or content of this mail/post. The Author shall not be liable for
any direct, indirect, incidental or consequential damages arising out of the
use of, or inability to use, information or opinions expressed in this
mail/post..
 
P

Plum

Hi, I have the same problem as wwwDavid. Had Windows Home Vista Premium for
about 8 months and suddenly after starting it up it comes up with a screen
saying "The Windows Vista Home Premium product key you typed is invalid for
activation". First of all I didnt type one in, the screen just appeared
before vista loaded the desktop and the Vista was already loaded onto the
Lenovo laptop when i got it. Hopefully the original question and mine can be
answered.

Thankyou,
James
 
Ad

Advertisements

C

Carey Frisch [MVP]

Please see the following WGA forum thread that may be
applicable toward troubleshooting your issue:
http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=3055062&SiteID=25

--
Carey Frisch
Microsoft MVP
Windows Desktop Experience -
Windows System & Performance

---------------------------------------------------------------

:

Hi, I have the same problem as wwwDavid. Had Windows Home Vista Premium for
about 8 months and suddenly after starting it up it comes up with a screen
saying "The Windows Vista Home Premium product key you typed is invalid for
activation". First of all I didnt type one in, the screen just appeared
before vista loaded the desktop and the Vista was already loaded onto the
Lenovo laptop when i got it. Hopefully the original question and mine can be
answered.

Thankyou,
James
 
Ad

Advertisements

J

johnsonnn

dear David
-- are you listining to me, try an other product key
thanks
tell me any else problem freely at my e-mail address
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Invalid Product Key 2
Product key invalid?? 5
MSDN Product keys invalid 6
Product Key Help 5
Product key help please! 2
product key 0
Product key? 7
product key 0

Top