Problems with ATI dual display

C

Cellular Dealer

Please help !!!

I installed a second graphics card. First one is ATI 8500 AIW. Second card
is Hightech Excalibur Radeon 9200 VIVO.

Both cards work fine, no problems with video or driver installation.
The problem is I cannot play any video. When I try to watch TV it gives me
"TV player failed to initialize the video." The video was working fine with
the 8500 before the 9200 was installed. With Media player, I can hear the
audio, but cannot see the video. With Intervideo's WinDVD it says, "I must
reduce the video size or resolution". All attempts to do this has failed.
I originally installed an NVIDIA pci card and the same thing happened. I was
told through the newsgroups that NVIDIA and ATI do not mix well together. So
I removed the NVIDIA and installed the Radeon card. And this did not work
either.

I really want this to work since the PCI card has dual output and I want to
use a third monitor. This is very frustrating.

Any help would be greatly appreciated.
Thanks, James.
 
G

Geoff

Cellular said:
Please help !!!

I installed a second graphics card. First one is ATI 8500 AIW. Second
card is Hightech Excalibur Radeon 9200 VIVO.

Both cards work fine, no problems with video or driver installation.
The problem is I cannot play any video. When I try to watch TV it
gives me "TV player failed to initialize the video." The video was
working fine with the 8500 before the 9200 was installed. With Media
player, I can hear the audio, but cannot see the video. With
Intervideo's WinDVD it says, "I must reduce the video size or
resolution". All attempts to do this has failed.
I originally installed an NVIDIA pci card and the same thing
happened. I was told through the newsgroups that NVIDIA and ATI do
not mix well together. So I removed the NVIDIA and installed the
Radeon card. And this did not work either.

I really want this to work since the PCI card has dual output and I
want to use a third monitor. This is very frustrating.

Any help would be greatly appreciated.
Thanks, James.

latest drivers will help
video plays better on your primary, esp dvd's
they will prob fail on any secondary display, although if you use the latest
ati drivers i had it working, full video overlay on secondary pci card

ati 9800 pro primary (output to monitor and tv)
ati 7000 pci (output to monitor)

setup like that
i had to bin off the ati 7000 though, it made by system unstable for some
reason i couldn't pin down :(
now using

ati 9800 pro
matrox mystique 220 4 meg pci
 
C

Cellular Dealer

I've had a second monitor before with another ATI card. It worked fine
except when I used to drag the video to the second monitor it would stop
working. But at least I was able to work on one monitor and watch TV or a
movie on the main one. Now I cannot even do that.
 
P

Pluvious

I've had a second monitor before with another ATI card. It worked fine
except when I used to drag the video to the second monitor it would stop
working. But at least I was able to work on one monitor and watch TV or a
movie on the main one. Now I cannot even do that.

If you have ATI Tool installed.. uninstall it.

Pluvious
 
C

Cellular Dealer

I check in my add/remove I didn't see it.
Is it located somewhere else that I can see it then remove it?

thanks. This problem is very frustrating.
 
P

Pluvious

I check in my add/remove I didn't see it.
Is it located somewhere else that I can see it then remove it?

thanks. This problem is very frustrating.

Do you use Omega drivers?.. it comes with the set. If you didn't
download it separately then you don't have it and I was wrong. I
assumed you where using Omegas.

Pluvious
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top