Problems Upgrading to USB2.0 (lengthy)



I'll try to make this as short as possible :-

Just assembled a brand new system with a Shuttle AN35N-400 mainboard, running WinXP Pro, with 6 USB ports. All system parts are brand new out of the box & purchased from the same vendor. The Shuttle documentation & website states to install SP1 to enable USB2.0 support. I've run the gamut at the Windows Update site (both SP1 and SP1a), and there are no further updates for me to install. I've even verified that the KB downloads specifically designed to install USB2.0 are present

I'm running a Direcway USB modem setup (USB2.0) and a SanDisk MiniCruzer Flash Drive (also USB2.0) and get the same old "Hi-Speed USB device plugged into a...blah,blah,blah" when connecting either. When I check hardware properties in the Device Manager, both USB controllers are still listed as "Standard" instead of "Enhanced", and I have an additional "Universal Serial Bus Controller" listed with the yellow exclamation icon, despite the presence of both Service Packs. A property check indicates there are no drivers installed for this device, and I cannot determine what this controller belongs to

The strange thing is, when the system goes into Standby Mode (BIOS-controlled), the Direcway modem "falls off" the boat, so to speak. From the various KB articles I've been able to find, it appears to be recognizing that it has gone into an idle state, and shuts itself down. When this happens, however, it forces the system to reboot. When I check the event viewer, I find the following

Source: System Error Category: (102) Event ID: 100
Error code 1000007e, parameter1 c0000005, parameter2 804ea4c2, parameter3 f7febc00, parameter4 f7feb900

The next event listed is
Source: Tcpip Category: None Event ID: 420
The system detected that network adapter Satellite USB Device - Packet Scheduler Miniport was disconnected from the network, and the adapter's network configuration has been released. If the network adapter was not disconnected, this may indicate that it has malfunctioned. Please contact your vendor for updated drivers

The Direcway modems are running a brand new software version released within the last 30 days. Everything seems to be fine, as long as I don't allow the system to go into a standby mode

I've tried to look up these events in the KB, but what I find doesn't get too specific. If anyone has any ideas, I'd be eternally grateful

Thanks for your time
(e-mail address removed)


I had the same thing with my motherboard but the thing that Shuttle didn't tell you that ASUS told me is that after you install the SP1 update you have to right click my computer, go to properties, click the hardware tab, then device manager, once it loads scroll down to the usb, right click and hit properties again and hit update driver under the driver tab, let it do it automatically and it should find the newest one that came from XP SP1.

Side note: You can get to system properties by holding the windows key and hitting the pause/break button on your keyboard



As promised, I am eternally grateful! It worked like a charm. I wish Shuttle or Microsoft had posted that little would have saved me a few hours of aggravation.

Thanks for the answer, and for the killer shortcut to the sys properties.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question