Windows Vista Problem with patch!


Joined
Jan 23, 2008
Messages
77
Reaction score
0
Ok guys im posting here as a last resort really in the hope that someone with more technical knowledge than me can help me with this problem. Its to do with a game but as its not actually gaming related but installing a patch to a game i posted it here in applications as i cant find any section where else i might be better to post so please move if its wrong. Its imperative that i try to find a way to install this patch as if i cant i cannot play with my friends who all have the patch installed...

Im at my wits end and this is just a hope that maybe one of you knows the problem.

I have installed the game over and over again but when i try to run the patch i get the error message...

---------------------------
GRID - InstallShield Wizard
---------------------------
The setup has detected that no version of GRID is installed.

This update requires that a previous version of the application be installed.
---------------------------
OK
---------------------------

I have also made a post on the games official site but with no way to fix it yet advised...

http://community.codemasters.com/forum/showthread.php?p=4203022#post4203022

If you need any more info let me know but im not going to be able to get on my PC again now until i get home from work tomorrow night.

I have sent a support email to codemasters and received an automated replie, i sent a further email and havent heard from them yet.

Hope someone can help!!

Cheers Lee.
 
Joined
Jan 23, 2008
Messages
77
Reaction score
0
Hmm still no one seems to have any ideas :( Well i have been thinking something but dont know if i am way off the mark as i dont realy know how windows works, could the problem be that the patch dosnt work as it still thinks i have the Download version installed which requires a different patch? Could this be because of something in the registry? If i uninstalled Grid and erased everything from Registry then installed Grid DVD version could that fix it? Or would the uninstall clean the reg anyways?

Do you know if this could be the problem? What you guys think? Any suggestion welcome... I will try anything lol

Cheers Lee.
 
Ad

Advertisements

Adywebb

Growing old....
Moderator
Joined
Jan 1, 2005
Messages
5,450
Reaction score
11
It could well be the problem - uninstalling often still leaves registry entries, so you will need to erase those manually yourself - try using CCleaner as well.


Its worth a try anyway.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Windows 7 Record Patch Tuesday 10
Windows XP 3DMark03 has new patch! 3
Windows Vista Vista Compatibility & Reliability Patch 5
Windows XP Major Windows Security Patch 3
Windows XP Software to hold MS Patches for application 4
Windows XP Microsoft fixes flawed bug patch 3
Windows XP Microsoft Readies 12 Security Patches 0
Windows XP MS Patch Tuesday ... delays expected 0

Top