Problem with network share FullTrust since IE7 install


S

Steve Mowbray

Hi

I setup FullTrust on a network share using caspol so I could maintain my
code on a network share and also build and run from the same place using
caspol. Since installing IE7 yesterday the network share security level has
been dropped and I cannot reinstate the FullTrust using caspol command line.

Also tried using "Microsoft .NET Framework 1.1 Configuration" which is in
the admin tools start menu group:

"Runtime Security Policy"->"Machine"->"Code Groups"->"All
Code"->LocalIntranet_Zone"

"Add a Child Code Group"->"Create a new code group"
Name: _name_
Description: _description_
Choose the condition type for this code group: URL
URL: file://server/share/*
Use existing permission set: FullTrust

But this does not seem to be sufficient...

Any further guidance will be appreciated.

Cheers
Steve
 
Ad

Advertisements

S

Steve Mowbray

Fixed -- extra step required after IE7 install:

"Control Panel"->"Internet Options"->"Security"

Select "Local intranet" zone from icons and click "Sites" button and uncheck
"Automatically detect intranet network" and check all other options (think
network paths is the operative one in this case for the file URL policy).

IE7 must override certain of the existing IE6 settings...

Cheers
Steve
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top