Problem with alignment of included content


G

Guest

I want to use included content to put buttons in a layout-table cell. I want
the button to be aligned at the bottom of the cell. However if I insert it as
included content it ends up aligned at the top of the cell.

Can anyone tell me what I'm doing wrong? I have set the vertical alignment
of the cell to bottom. And if I look at the code, the code for the alignment
comes before the code for the included content.

I've included my code below.

Page in which I've inserted the included content:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<title>test</title>
</head>
<body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
marginwidth="0" marginheight="0">

<table cellpadding="0" cellspacing="0" width="943" height="245">
<!-- MSTableType="layout" -->
<tr>
<td height="173"> </td>
</tr>
<tr>
<td valign="bottom" height="72" width="943">
<!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
</tr>
</table>
</body>
</html>

'Included content'-page:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<title>test2</title>
</head>

<body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
marginwidth="0" marginheight="0">

<p>
<img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>

</body>
</html>

Thank you.
Margot

PS. If I put the button in the same cell straight away (without using
included content) it is aligned at the bottom of the cell.
 
Ad

Advertisements

S

Stefan B Rusynko

Change
<td valign="bottom" height="72" width="943">
<!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>

To (below is all on 1 line)
<td valign="bottom" height="72" width="943"><!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --></td>

Then in test2.htm change

<p><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>

To
<div><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></div>

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


|I want to use included content to put buttons in a layout-table cell. I want
| the button to be aligned at the bottom of the cell. However if I insert it as
| included content it ends up aligned at the top of the cell.
|
| Can anyone tell me what I'm doing wrong? I have set the vertical alignment
| of the cell to bottom. And if I look at the code, the code for the alignment
| comes before the code for the included content.
|
| I've included my code below.
|
| Page in which I've inserted the included content:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test</title>
| </head>
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <table cellpadding="0" cellspacing="0" width="943" height="245">
| <!-- MSTableType="layout" -->
| <tr>
| <td height="173"> </td>
| </tr>
| <tr>
| <td valign="bottom" height="72" width="943">
| <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| </tr>
| </table>
| </body>
| </html>
|
| 'Included content'-page:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test2</title>
| </head>
|
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <p>
| <img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
|
| </body>
| </html>
|
| Thank you.
| Margot
|
| PS. If I put the button in the same cell straight away (without using
| included content) it is aligned at the bottom of the cell.
 
G

Guest

Stefan, thanks for the reply. I changed the code as you suggested. The
included content does not align at the top of the layout-cell anymore.
However now it aligns in the middle of the layout-cell. Still not at the
bottom.

Do you have any other suggestions to fix this? Your help is really
appreciated.

Margot

Stefan B Rusynko said:
Change
<td valign="bottom" height="72" width="943">
<!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>

To (below is all on 1 line)
<td valign="bottom" height="72" width="943"><!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --></td>

Then in test2.htm change

<p><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>

To
<div><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></div>

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


|I want to use included content to put buttons in a layout-table cell. I want
| the button to be aligned at the bottom of the cell. However if I insert it as
| included content it ends up aligned at the top of the cell.
|
| Can anyone tell me what I'm doing wrong? I have set the vertical alignment
| of the cell to bottom. And if I look at the code, the code for the alignment
| comes before the code for the included content.
|
| I've included my code below.
|
| Page in which I've inserted the included content:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test</title>
| </head>
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <table cellpadding="0" cellspacing="0" width="943" height="245">
| <!-- MSTableType="layout" -->
| <tr>
| <td height="173"> </td>
| </tr>
| <tr>
| <td valign="bottom" height="72" width="943">
| <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| </tr>
| </table>
| </body>
| </html>
|
| 'Included content'-page:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test2</title>
| </head>
|
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <p>
| <img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
|
| </body>
| </html>
|
| Thank you.
| Margot
|
| PS. If I put the button in the same cell straight away (without using
| included content) it is aligned at the bottom of the cell.
 
T

Thomas A. Rowe

On the page to be included, insert your content into a table/cell and set the alignment.

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage

http://www.Ecom-Data.com
==============================================


Margot said:
Stefan, thanks for the reply. I changed the code as you suggested. The
included content does not align at the top of the layout-cell anymore.
However now it aligns in the middle of the layout-cell. Still not at the
bottom.

Do you have any other suggestions to fix this? Your help is really
appreciated.

Margot

Stefan B Rusynko said:
Change
<td valign="bottom" height="72" width="943">
<!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>

To (below is all on 1 line)
<td valign="bottom" height="72" width="943"><!--webbot bot="Include" U-Include="test2.htm"
TAG="BODY" --></td>

Then in test2.htm change

<p><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>

To
<div><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></div>

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


|I want to use included content to put buttons in a layout-table cell. I want
| the button to be aligned at the bottom of the cell. However if I insert it as
| included content it ends up aligned at the top of the cell.
|
| Can anyone tell me what I'm doing wrong? I have set the vertical alignment
| of the cell to bottom. And if I look at the code, the code for the alignment
| comes before the code for the included content.
|
| I've included my code below.
|
| Page in which I've inserted the included content:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test</title>
| </head>
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <table cellpadding="0" cellspacing="0" width="943" height="245">
| <!-- MSTableType="layout" -->
| <tr>
| <td height="173"> </td>
| </tr>
| <tr>
| <td valign="bottom" height="72" width="943">
| <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| </tr>
| </table>
| </body>
| </html>
|
| 'Included content'-page:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test2</title>
| </head>
|
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <p>
| <img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
|
| </body>
| </html>
|
| Thank you.
| Margot
|
| PS. If I put the button in the same cell straight away (without using
| included content) it is aligned at the bottom of the cell.
 
G

Guest

Thomas,
I'm a bit confused about your answer:
On the page to be included, insert your content into a table/cell and set the alignment.

This is what I'm doing. However the alignment doesn't work! Neither in a
layout table nor a regular table. My question is: Why doesn't it work? And
how can I fix it?

Margot

By the way the alignment does work when I put a button in the cell
straightaway. It just doesn't work when I use included content to put the
button in the cell.

Thomas A. Rowe said:
On the page to be included, insert your content into a table/cell and set the alignment.

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage

http://www.Ecom-Data.com
==============================================


Margot said:
Stefan, thanks for the reply. I changed the code as you suggested. The
included content does not align at the top of the layout-cell anymore.
However now it aligns in the middle of the layout-cell. Still not at the
bottom.

Do you have any other suggestions to fix this? Your help is really
appreciated.

Margot

Stefan B Rusynko said:
Change
<td valign="bottom" height="72" width="943">
<!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>

To (below is all on 1 line)
<td valign="bottom" height="72" width="943"><!--webbot bot="Include" U-Include="test2.htm"
TAG="BODY" --></td>

Then in test2.htm change

<p><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>

To
<div><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></div>

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


|I want to use included content to put buttons in a layout-table cell. I want
| the button to be aligned at the bottom of the cell. However if I insert it as
| included content it ends up aligned at the top of the cell.
|
| Can anyone tell me what I'm doing wrong? I have set the vertical alignment
| of the cell to bottom. And if I look at the code, the code for the alignment
| comes before the code for the included content.
|
| I've included my code below.
|
| Page in which I've inserted the included content:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test</title>
| </head>
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <table cellpadding="0" cellspacing="0" width="943" height="245">
| <!-- MSTableType="layout" -->
| <tr>
| <td height="173"> </td>
| </tr>
| <tr>
| <td valign="bottom" height="72" width="943">
| <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| </tr>
| </table>
| </body>
| </html>
|
| 'Included content'-page:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test2</title>
| </head>
|
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <p>
| <img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
|
| </body>
| </html>
|
| Thank you.
| Margot
|
| PS. If I put the button in the same cell straight away (without using
| included content) it is aligned at the bottom of the cell.
 
G

Guest

Ok, I've found the answer myself. Just get rid of the ' ' in the cell where
you insert the included content. Then it will align at the bottom of the
cell. No need to change the </p> into </div>.

Margot

Margot said:
Thomas,
I'm a bit confused about your answer:
On the page to be included, insert your content into a table/cell and set the alignment.

This is what I'm doing. However the alignment doesn't work! Neither in a
layout table nor a regular table. My question is: Why doesn't it work? And
how can I fix it?

Margot

By the way the alignment does work when I put a button in the cell
straightaway. It just doesn't work when I use included content to put the
button in the cell.

Thomas A. Rowe said:
On the page to be included, insert your content into a table/cell and set the alignment.

--
==============================================
Thomas A. Rowe
Microsoft MVP - FrontPage

http://www.Ecom-Data.com
==============================================


Margot said:
Stefan, thanks for the reply. I changed the code as you suggested. The
included content does not align at the top of the layout-cell anymore.
However now it aligns in the middle of the layout-cell. Still not at the
bottom.

Do you have any other suggestions to fix this? Your help is really
appreciated.

Margot

:

Change
<td valign="bottom" height="72" width="943">
<!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>

To (below is all on 1 line)
<td valign="bottom" height="72" width="943"><!--webbot bot="Include" U-Include="test2.htm"
TAG="BODY" --></td>

Then in test2.htm change

<p><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>

To
<div><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
fp-preload: 0; fp-transparent: 1" fp-title="Home"></div>

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


|I want to use included content to put buttons in a layout-table cell. I want
| the button to be aligned at the bottom of the cell. However if I insert it as
| included content it ends up aligned at the top of the cell.
|
| Can anyone tell me what I'm doing wrong? I have set the vertical alignment
| of the cell to bottom. And if I look at the code, the code for the alignment
| comes before the code for the included content.
|
| I've included my code below.
|
| Page in which I've inserted the included content:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test</title>
| </head>
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <table cellpadding="0" cellspacing="0" width="943" height="245">
| <!-- MSTableType="layout" -->
| <tr>
| <td height="173"> </td>
| </tr>
| <tr>
| <td valign="bottom" height="72" width="943">
| <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| </tr>
| </table>
| </body>
| </html>
|
| 'Included content'-page:
| <html>
| <head>
| <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| <title>test2</title>
| </head>
|
| <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| marginwidth="0" marginheight="0">
|
| <p>
| <img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
|
| </body>
| </html>
|
| Thank you.
| Margot
|
| PS. If I put the button in the same cell straight away (without using
| included content) it is aligned at the bottom of the cell.
 
Ad

Advertisements

S

Stefan B Rusynko

Change

<img border="0" id="img12" src="images/but_test.gif" height="33" width="100"> alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover:
0; fp-img-press: 0;> fp-preload: 0; fp-transparent: 1" fp-title="Home">

To
<img align="bottom" border="0" id="img12" src="images/but_test.gif" height="33" width="100"> alt="Home" fp-style="fp-btn: Soft Tab
5; fp-img-hover: 0; fp-img-press: 0;> fp-preload: 0; fp-transparent: 1" fp-title="Home">


PS
Why are you setting the td to
height="72" width="943"
when you are adding in an image of only
height="33" width="100"


--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


| Stefan, thanks for the reply. I changed the code as you suggested. The
| included content does not align at the top of the layout-cell anymore.
| However now it aligns in the middle of the layout-cell. Still not at the
| bottom.
|
| Do you have any other suggestions to fix this? Your help is really
| appreciated.
|
| Margot
|
| "Stefan B Rusynko" wrote:
|
| > Change
| > <td valign="bottom" height="72" width="943">
| > <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| >
| > To (below is all on 1 line)
| > <td valign="bottom" height="72" width="943"><!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --></td>
| >
| > Then in test2.htm change
| >
| > <p><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| > alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| > fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
| >
| > To
| > <div><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| > alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| > fp-preload: 0; fp-transparent: 1" fp-title="Home"></div>
| >
| > --
| >
| > _____________________________________________
| > SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
| > "Warning - Using the F1 Key will not break anything!" (-;
| > _____________________________________________
| >
| >
| > |I want to use included content to put buttons in a layout-table cell. I want
| > | the button to be aligned at the bottom of the cell. However if I insert it as
| > | included content it ends up aligned at the top of the cell.
| > |
| > | Can anyone tell me what I'm doing wrong? I have set the vertical alignment
| > | of the cell to bottom. And if I look at the code, the code for the alignment
| > | comes before the code for the included content.
| > |
| > | I've included my code below.
| > |
| > | Page in which I've inserted the included content:
| > | <html>
| > | <head>
| > | <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| > | <title>test</title>
| > | </head>
| > | <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| > | marginwidth="0" marginheight="0">
| > |
| > | <table cellpadding="0" cellspacing="0" width="943" height="245">
| > | <!-- MSTableType="layout" -->
| > | <tr>
| > | <td height="173"> </td>
| > | </tr>
| > | <tr>
| > | <td valign="bottom" height="72" width="943">
| > | <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| > | </tr>
| > | </table>
| > | </body>
| > | </html>
| > |
| > | 'Included content'-page:
| > | <html>
| > | <head>
| > | <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| > | <title>test2</title>
| > | </head>
| > |
| > | <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| > | marginwidth="0" marginheight="0">
| > |
| > | <p>
| > | <img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| > | alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| > | fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
| > |
| > | </body>
| > | </html>
| > |
| > | Thank you.
| > | Margot
| > |
| > | PS. If I put the button in the same cell straight away (without using
| > | included content) it is aligned at the bottom of the cell.
| >
| >
| >
 
Ad

Advertisements

S

Stefan B Rusynko

FYI
A <p> tag has an implicit line break after it so you will always get a white space below the image by wrapping the image in a <p>
tag

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


| Ok, I've found the answer myself. Just get rid of the ' ' in the cell where
| you insert the included content. Then it will align at the bottom of the
| cell. No need to change the </p> into </div>.
|
| Margot
|
| "Margot" wrote:
|
| > Thomas,
| > I'm a bit confused about your answer:
| > > On the page to be included, insert your content into a table/cell and set the alignment.
| >
| > This is what I'm doing. However the alignment doesn't work! Neither in a
| > layout table nor a regular table. My question is: Why doesn't it work? And
| > how can I fix it?
| >
| > Margot
| >
| > By the way the alignment does work when I put a button in the cell
| > straightaway. It just doesn't work when I use included content to put the
| > button in the cell.
| >
| > "Thomas A. Rowe" wrote:
| >
| > > On the page to be included, insert your content into a table/cell and set the alignment.
| > >
| > > --
| > > ==============================================
| > > Thomas A. Rowe
| > > Microsoft MVP - FrontPage
| > >
| > > http://www.Ecom-Data.com
| > > ==============================================
| > >
| > >
| > > | > > > Stefan, thanks for the reply. I changed the code as you suggested. The
| > > > included content does not align at the top of the layout-cell anymore.
| > > > However now it aligns in the middle of the layout-cell. Still not at the
| > > > bottom.
| > > >
| > > > Do you have any other suggestions to fix this? Your help is really
| > > > appreciated.
| > > >
| > > > Margot
| > > >
| > > > "Stefan B Rusynko" wrote:
| > > >
| > > >> Change
| > > >> <td valign="bottom" height="72" width="943">
| > > >> <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| > > >>
| > > >> To (below is all on 1 line)
| > > >> <td valign="bottom" height="72" width="943"><!--webbot bot="Include" U-Include="test2.htm"
| > > >> TAG="BODY" --></td>
| > > >>
| > > >> Then in test2.htm change
| > > >>
| > > >> <p><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| > > >> alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| > > >> fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
| > > >>
| > > >> To
| > > >> <div><img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| > > >> alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| > > >> fp-preload: 0; fp-transparent: 1" fp-title="Home"></div>
| > > >>
| > > >> --
| > > >>
| > > >> _____________________________________________
| > > >> SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
| > > >> "Warning - Using the F1 Key will not break anything!" (-;
| > > >> _____________________________________________
| > > >>
| > > >>
| > > >> | > > >> |I want to use included content to put buttons in a layout-table cell. I want
| > > >> | the button to be aligned at the bottom of the cell. However if I insert it as
| > > >> | included content it ends up aligned at the top of the cell.
| > > >> |
| > > >> | Can anyone tell me what I'm doing wrong? I have set the vertical alignment
| > > >> | of the cell to bottom. And if I look at the code, the code for the alignment
| > > >> | comes before the code for the included content.
| > > >> |
| > > >> | I've included my code below.
| > > >> |
| > > >> | Page in which I've inserted the included content:
| > > >> | <html>
| > > >> | <head>
| > > >> | <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| > > >> | <title>test</title>
| > > >> | </head>
| > > >> | <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| > > >> | marginwidth="0" marginheight="0">
| > > >> |
| > > >> | <table cellpadding="0" cellspacing="0" width="943" height="245">
| > > >> | <!-- MSTableType="layout" -->
| > > >> | <tr>
| > > >> | <td height="173"> </td>
| > > >> | </tr>
| > > >> | <tr>
| > > >> | <td valign="bottom" height="72" width="943">
| > > >> | <!--webbot bot="Include" U-Include="test2.htm" TAG="BODY" --><p> </td>
| > > >> | </tr>
| > > >> | </table>
| > > >> | </body>
| > > >> | </html>
| > > >> |
| > > >> | 'Included content'-page:
| > > >> | <html>
| > > >> | <head>
| > > >> | <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
| > > >> | <title>test2</title>
| > > >> | </head>
| > > >> |
| > > >> | <body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0"
| > > >> | marginwidth="0" marginheight="0">
| > > >> |
| > > >> | <p>
| > > >> | <img border="0" id="img12" src="images/but_test.gif" height="33" width="100"
| > > >> | alt="Home" fp-style="fp-btn: Soft Tab 5; fp-img-hover: 0; fp-img-press: 0;
| > > >> | fp-preload: 0; fp-transparent: 1" fp-title="Home"></p>
| > > >> |
| > > >> | </body>
| > > >> | </html>
| > > >> |
| > > >> | Thank you.
| > > >> | Margot
| > > >> |
| > > >> | PS. If I put the button in the same cell straight away (without using
| > > >> | included content) it is aligned at the bottom of the cell.
| > > >>
| > > >>
| > > >>
| > >
| > >
| > >
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top