Problem with a simple formula


C

ChristiW26

I've entered a simple "=sum" formula into a cell on a worksheet and for some
reason, the formula is being displayed in the cell instead of the value.
I've used this formula countless times before and have never had this happen.
I've checked everything I know to check and I'm just at a loss. Anyone have
any advice?

Thanks,
Christi
 
Ad

Advertisements

J

John

Hi
The cell is formatted as text, clear the cell and reformat as general, now your
formula will work.
HTH
John
 
T

T. Valko

Sounds like the cell is formatted as TEXT. Change the format to GENERAL.
Then, double click in the cell (or hit function key F2) then hit Enter.
 
V

v1rt8

did you set up the cell as text? if so delete what is in that cell, and set
the cell to general
 
T

Tom Hutchins

The cell may have been formatted as text before you entered the formula.
Select the cell, then right-click and select Format Cells. In the Format
Cells dialog that appears, change the format to General or any number format,
then click OK. Press F2, then Enter.

Another possibility is that you have switched to formula display mode. This
mode displays the formulas in all cells instead of the values returned by the
formulas. It is toggled on/off by pressing Ctrl ` (the ` key is next to the
number 1).

Hope this helps,

Hutch
 
F

Francis

Hi

Your formula should be =sum(range)
Would you try

go to Tool on the menu bar
select Options
select the View tab
unclick the Formulas under the Window options

--
Hope this help

Pls click the Yes button below if this post provide answer you have asked

Thank You

cheers, francis
 
Ad

Advertisements

C

ChristiW26

I've tried all of these things already, and again after your suggestions and
still not working... When I switch back and forth between the formula
display mode and regular all the cells are simply stretched and anything done
to them, like wrapping of text, is undone. The formula is still displayed in
the cell either way. I'm at a loss! lol
 
T

Tom Hutchins

Could there be a space or an apostrophe before the equal sign? That would
cause the cell to be treated as text, and the suggestions to change the
format to General wouldn't fix it.Select the cell, and in the formula bar
make sure there is nothing preceding the equal sign.

Hutch
 
Ad

Advertisements

S

Sean Timmons

One other thought. Please ensure the formula doesn't have a ' prior to the =.
that will also force text formatting.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top