Problem looging in to Windows Server 2003


G

Guest

We just upgraded our Servers from XP to 2003. My Macintosh OS 10.2.8 sees the network but fails to login. I have installed MSUAM 10.0.2 and on the Mac get an error code -5000 or -5023 depending on case setting. That is an "access denied" error code. The system administrator and I have tried a number of things to no avail-- any ideas?
 
Ad

Advertisements

-----Original Message-----
We just upgraded our Servers from XP to 2003. My
Macintosh OS 10.2.8 sees the network but fails to login.
I have installed MSUAM 10.0.2 and on the Mac get an error
code -5000 or -5023 depending on case setting. That is
an "access denied" error code. The system administrator
and I have tried a number of things to no avail-- any
ideas?
I don't know if you have the same problem I had. But
enclosed description help us out. We have G5 OSX 10.3.1
and connects to a W2k3 server using smb. I got the -5000
error code too!
/Paul

----8<-------------------------------
Amos Hayes sent in some exact procedures:

The other descriptions I have seen are a bit vague
(and/or incorrect) about the exact setting. After some
investigation, I thought I would provide a bit more
detail on the exact setting required and how to apply it.
FYI, according to the MS contextual help in the policy
editor, Windows 2003 Server domain controllers
have "Microsoft network server: Digitally sign
communications (always)" set to "Enabled" by default.
This is likely causing the Macs to fail to authenticate
with the "error = -5000".

To change this on a given domain controller, go
to "Start" ->"Administrative Tools" -> "Domain Controller
Policy" (not Domain Policy) and look for "Security
Settings" -> "Local Policies" -> "Security Options" -
"Microsoft network server: Digitally sign
communications (always)". It should show "Enabled" by
default. Double-click on it and set to "Disabled". Then
close the app and reboot the server. When it comes back
up, the Macs should connect without difficulty.

This is the only setting that needs to be changed.
Disabling the other similar settings will only weaken the
security between all your Windows boxes.

BTW: Right clicking on these settings gives a very good
synopsis.

---8<------------------------
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top