Problem: Autocorrect replacing words before I hit the space bar


G

Guest

Hello,

Autocorrect is performing its replacement before I hit the space bar. For
example, if I type "Tehran" it automatically changes to "Theran" since
Autocorrect replaces the initial "Teh" with "The."

Is there anybody who knows how to fix this problem? I want Autocorrect to
replace words as I type, but only after I've hit the space bar.

Thank you!
 
Ad

Advertisements

S

Suzanne S. Barnhill

What version of Word?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.
 
H

Herb Tyson [MVP]

I'm using Word 2007, and I can tell you that what you're experiencing is not
normal. Try starting Word using the /a switch (in Windows XP, click Start -
Run - type "winword.exe /a" without the quotes; in Vista click the Start
button and type "winword.exe /a" into the Start Search box and press Enter).

When starting with the /a switch, does the problem still occur? If not, then
it's likely that you have either a corrupted Data registry key or a
corrupted Normal.dotm file. If so, see here for general instructions, and
post back if you need specific help for Office 2007:

http://word.mvps.org/FAQS/AppErrors/ProbsOpeningWord.htm
 
G

Guest

Mr. Tyson,

Thank you for your post. I tried running Word using the /a switch, and that
indeed solved the problem I was experiencing.

I tried to follow the instructions on the link you provided, but ran into
further trouble. The only ".dot" files on my computer are ".dotx" and none
of them are named "Normal." Is there some other file I should be looking for
instead?

Also, I couldn't quite figure out how to fix a corrupt data registry key, if
that is indeed the problem. Using the /a switch fixed my problem, but it
didn't launch a repair utility. The guide you sent me says that I should
delete and recreate the registry key only if /a didn't work, but should I
delete and recreate anyway?

Thanks for all of your help!
N
 
H

Herb Tyson [MVP]

Since you're using Word 2007, look for Normal.dotm, rather than Normal.dot.
To find out where it's located, click the Office button > Word Options >
Advanced tab > File Locations button (near bottom) > User Templates. Note
the location of User Templates.

Then close Word and use Windows Explorer to navigate to the location of User
Templates (in Vista, it's usually in C:\Users\[user
name]\AppData\Roaming\Microsoft\Templates... somewhere in Documents and
Settings\Users in Windows XP).

For the data key in the registry, it's:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
 
Ad

Advertisements

G

Guest

Thank you Mr. Tyson!

I found the file using the method you described. For some reason it didn't
show up in a regular search. I renamed it and now Autocorrect is back to
normal.

Thanks again!
N
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top