Printing through Remote Desktop



I am connecting a standalone home PC (running Windows XP Professional SP2) to
an office desktop. I initiate a VPN connection (using Microsoft built-in VPN
software), then initiate Remote Desktop to connect to a desktop at the office.

I have check the box to allow local printers to be used in the Remote
Desktop Connection profile before attempting to connect. When I connect to
the remote computer at the office and go to Printers and Faxes, only my local
printer at the office is listed.

How do I add the local (home PC) printer to make that a print destination?


This is what I've done in the past to troubleshoot this problem:

1. Check that the "connect to local devices" box in RD options is selected.
(may have other wording, but is similar to this)

2. Make sure the printer is shared on the client machine.

3. Install driver for local printer on the server.

4. Check the Printer port on the client computer for the printer that is not
showing up. If it's not a COM, LPT, or USB port, it won't show up in RD.
(Took me FOREVER to figure this one out; our Laserjet was on a DOT port, and
switching to LPT1 took care of the problem.)

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question