Preventing Sync Partnerships in WMP11


G

Guest

Hi, I'm experiencing a lot of frustration with Media Player 11 (in 64 bit
vista ultimate if there's any significant difference between 32 & 64) trying
to synchronise to practically everything I plug into my laptop. I have
several small flash memory cards leftover from buying stuff like cameras &
PDAs that I use for storing & transferring documents and other small files.
The problem I have is that EVERY time I put the card into either the USB
reader or my laptop's internal reader (though thats probably just internal
USB as well) whist Media Player 11 is running, it tries to establish a synch
partnership.

Is there any way at all to prevent Media Player trying to create
partnerships? I'll be happy even if it disables the entire synch service, I'm
never ever going to use it since I'm a crotchetty old curmudgeon (Hey you
kids, get off the lawn!) who likes doing all my file transfers manually. I've
hunted through the WMP options, rooted about in the registry and scanned
google but haven't found anything yet.

Any help would be greatly appreciated.


Adrian
 
Ad

Advertisements

I

Ian Betts

Aliasalpha said:
Hi, I'm experiencing a lot of frustration with Media Player 11 (in 64 bit
vista ultimate if there's any significant difference between 32 & 64)
trying
to synchronise to practically everything I plug into my laptop. I have
several small flash memory cards leftover from buying stuff like cameras &
PDAs that I use for storing & transferring documents and other small
files.
The problem I have is that EVERY time I put the card into either the USB
reader or my laptop's internal reader (though thats probably just internal
USB as well) whist Media Player 11 is running, it tries to establish a
synch
partnership.

Is there any way at all to prevent Media Player trying to create
partnerships? I'll be happy even if it disables the entire synch service,
I'm
never ever going to use it since I'm a crotchetty old curmudgeon (Hey you
kids, get off the lawn!) who likes doing all my file transfers manually.
I've
hunted through the WMP options, rooted about in the registry and scanned
google but haven't found anything yet.

Any help would be greatly appreciated.


Adrian
From one old curmudgeon to another, when I stick a card in mine it depends
what is on the card, If its photos then Picasa opens to transfer because
that is my default program. If your files are text then no transfer
normally takes place and normally windows pops up and asks you what program
you want to use. By what you say they are not music or video clips so I do
not know why Media player opens?
--
Ian

With patience there is always a way.

Please Reply to Newsgroup so all can read.
Requests for assistance by email can not and will be deleted.
 
G

Guest

Oh no, it's not loading media player when I put the card in, that'd just be
an autoplay issue. It's just that when media player is already running and I
plug in a PDA/SDcard in it tries to sync and thats the thing I'm trying to
stop.
 
Ad

Advertisements

I

Ian Betts

Aliasalpha said:
Oh no, it's not loading media player when I put the card in, that'd just
be
an autoplay issue. It's just that when media player is already running and
I
plug in a PDA/SDcard in it tries to sync and thats the thing I'm trying to
stop.


My logic says stop the media player before you plug it in but perhaps that
is to simple and not what you want again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top