Port 01 message on boot

Discussion in 'DIY PC' started by jinxy, Feb 5, 2011.

  1. jinxy

    jinxy Guest

    Hello, I am trying to figure out why I keep getting a "port 01: "
    message when I try to boot. The machine in question is an Acer Aspire
    AX1300 Slimeline. It is running Vista home prem. sp/1, AMD athlon x2
    7550 dual core 3gb ddr2 pc6400, 320hdd. The mobo looks like a
    DA061/078L. Heres what I get on boot: AHCI options rom bios revision
    01.05.92
    port 01:
    AMD data change
    update new data to DMI !
    boot fron AHCI cd-rom
    nvidia boot agent 259.0542
    pxe-E61: media test failure-check cable
    pxe-mof- exiting nvidia boot agent
    disk boot failure
    insert system disk and press enter.
    I have checked the sata cable and replaced it with a known working
    one. I also have changed the cmos battery, still no boot. I have
    disabled the boot from network and made sure that the first boot
    device is the harddrive. Now if when I boot, I enter the set up page
    and load default settings, the pc boots and runs fine. When I shutdown
    and restart it goes right back to the port 01 again. Am I missing
    something or could this be a failing hdd?
    Please enlighten me if you have any input.
    Thanks -J
     
    jinxy, Feb 5, 2011
    #1
    1. Advertisements

  2. jinxy

    Paul Guest

    I suspect the hard drive, is underneath the optical drive housing. I
    can't see it elsewhere in there. For cooling, it looks like the
    tiny power supply and its fan, are the only source of air movement ?
    If I'd received that machine, the very first thing I'd have done, is
    run Speedfan and HDTune, to check system temperature and the hard
    drive temperature. HDTune can read out temperature via the SMART
    statistics. HDTune can also read other statistics, such as the
    number of "Current Pending" or suspect sectors. A growing count
    there, can mean failure isn't too far away.

    http://images10.newegg.com/NeweggImage/productimage/83-103-210-S05.jpg

    The "update new data to DMI!" worries me a bit, because that
    could mean the BIOS will flash the DMI segment in the BIOS chip,
    each time the computer starts. While the BIOS flash chip is
    good for a fair number of cycles, this still isn't a very good idea.
    Updating DMI happens, if there is a mismatch between the current
    detected hardware state, and the hardware state recorded in the DMI
    segment of the flash chip. It's a form of inventory recording. And
    it's consistent with your hard drive failing to be detected.

    You can try pulling the hard drive, and connecting it to another computer.
    Then, download the hard drive diagnostic. If the drive is made by
    Seagate or Western Digital, chances are good you can find a diagnostic
    for it. (For my Seagate drives, I have "Seatools for DOS" on a floppy.
    That's a self booting test diskette.)

    Other than that, if the drive tests good, it could be a bad SATA port.
    You could try swapping ports between the hard drive and the optical
    drive. The motherboard might only have two SATA connectors, in which
    case, your options there are limited. The chipset probably supports
    more ports than that, but they wouldn't waste a few extra cents,
    adding them to the motherboard.

    I hope you have backups, for the data on that hard drive! The
    drive could be dead.

    Paul
     
    Paul, Feb 5, 2011
    #2
    1. Advertisements

  3. jinxy

    jinxy Guest

    I downloaded and ran the WD hard drive tools, and the drive passed
    both the quick and extended tests.
    I tried switching the hdd to the sata port where the dvd is installed
    and still a no go. Next I put the drive into another tower and it ran
    with no hiccups. Is it possible that sata port 01 is dead? If so is
    there a way to replace it or use a work around? And why would it power
    up and run OK after the loading of the default settings if the port
    was dead or dying? Any ideas are welcomed. Thanks for your inputs.
    -J
     
    jinxy, Feb 6, 2011
    #3
  4. Possibly going into the BIOS and ordering it to reset to factory default
    settings, saving them, and then booting might flush out the problem.
    Replacing the battery as you already mentioned does not always reset
    some values that are not shown on the menus. By ordering it to do a
    factory reset the motherboard reloads "all" of the BIOS from the default
    ROM. If after trying the above if it still does not boot, go over the
    settings and set them to what you had been using in the past and try
    another boot.

    If the above does not get it to boot, check to see if you have some
    option in the BIOS that tells the computer to treat the SATA drive as
    some form of IDE. On some BIOS if you leave the setting for SATA rather
    than IDE it assumes you are trying to run some sort of RAID hard drive
    setup.

    If your hard drive has an optional jumper for selecting the SATA mode
    transfer speed, try placing the jumper in the opposite position.

    There are optional SATA cards you can insert the computer to add to or
    replace the internal SATA ports relatively cheaply. Just make sure it
    is compatible with one of your empty motherboard slots.
     
    GlowingBlueMist, Feb 6, 2011
    #4
  5. jinxy

    philo Guest

    Slime Line?

    I'd be suspicious



    It is running Vista home prem. sp/1, AMD athlon x2


    What it's doing it trying to perform a network boot.

    Go into the bios and be sure to set your hard drive as either the first boot
    device
    or else second right after cd/dvd
     
    philo, Feb 6, 2011
    #5
  6. jinxy

    jinxy Guest

    After entering the bios to set the drive as first boot, I see that the
    drive in not recognized. If not then how does it boot after I restore
    the defaults? There seems to be no slots on this mobo to add anything
    to. I will keep looking for a solution to this problem. Keep your
    ideas coming. Thanks again in advance.-J
     
    jinxy, Feb 10, 2011
    #6
  7. jinxy

    philo Guest

    or could this be a failing hdd?
    After entering the bios to set the drive as first boot, I see that the
    drive in not recognized. If not then how does it boot after I restore
    the defaults? There seems to be no slots on this mobo to add anything
    to. I will keep looking for a solution to this problem. Keep your
    ideas coming. Thanks again in advance.-J


    well, if resetting to defaults does the trick
    it sounds like your cmos battery is dead

    it's very easy to replace...
    it's about the size of a nickle and costs maybe $3
     
    philo, Feb 10, 2011
    #7
  8. jinxy

    Paul Guest

    If resetting the CMOS fixes it, and the problem doesn't
    come back, it's pretty hard to say what it is. It could
    have happened, before the battery was changed. That would
    be a comforting hypothesis.

    *******

    If the problem keeps coming back, it could be a BIOS
    bug, or even a software bug. I don't really know if
    there is any mechanism, that protects the CMOS RAM
    area. It would have the usual operating system
    "no direct access to hardware" thing, but depending
    on the OS, it would be a simple matter to add code to
    a driver, to mess with it. Perhaps a clever motherboard
    company, could add an ACPI object to the tables the
    BIOS passes to the OS, that could cause writes to it.

    The CMOS is divided into areas. Two areas are
    protected by checksums, and if there is
    corruption, it would be noted at BIOS startup.
    But the high areas of the tiny CMOS RAM (256 bytes),
    aren't documented, and two designers could potentially
    use the same location. And then, you'd have a bug.
    The high areas of CMOS RAM wouldn't be covered by a checksum,
    unless it was incorporated into the BIOS code (an added
    feature).

    If it was a problem like that, it would take a lot of trial
    and error, to isolate what does it.

    Paul
     
    Paul, Feb 11, 2011
    #8
  9. jinxy

    jinxy Guest

    The cmos battery has been replaced with a new one , and the same thing
    happens. The hdd is only being recognized once in a while, lets say
    one out of every 4 or 5 boots. I am going to replace the drive and go
    from there. Will post back with my findings.-J
     
    jinxy, Feb 13, 2011
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.