Please Help! Vista Premium install clarification.


G

Guest

I have an Asus A8N-E Mobo running with RAID 0 data striping. Vista Premium
Upgrade from WinXP nearly completes until the final reboot
when I get a blue screen message stating that Vista needs or can't find the
driver to WinXP Promise FastTrack S150 TX2 (raid card, correct?). Windows
Upgrade Advisor showed no problems with this device. Any help?

CPU- AMD FX-60
2GB Corsair Ram
Asus Geforce 7600G

This is the error message I received...

Ran the UPgrade advisor prior to purchasing the software - it said no
problems. Attempt to do the installation and it stops me due to incompatible
drivers. Any suggestions?

Close Windows installation and contact the device manufacturer for updated
driver software for these devices:
SCSI and RAID controllers: WinXP Promise FastTrak S150 TX2plus (tm)
Controller
The upgrade advisor showed -


Win XP Promise FastTrak S150 TX2 (tm) Controller Promise Technology No
action required

Someone told be that I needed to install drivers at somepoint prior to
installation. Could you please tell me when exactly to install these
drivers? In order to install them prior to any Vista installation I am
required to remove the previous versions and reboot.

Do I installl the drivers first or is there a point somewhere into the
installation process?

First of all, are these the needed drivers to take care of the Promise
FastTrack S150
TX2Plus...http://www.nvidia.com/object/nforce4_amd_winvista32_15.00.html
 
Ad

Advertisements

W

...winston

See this link compliments of John Barnett
http://vistasupport.mvps.org/installing_raid_sata_drivers.htm

The Promise site may have the correct driver if not previously provided/created on cd or floppy.
http://www.promise.com/support/download/download_eng.asp

Note: If this is an OEM built machine it may be appropriate to use their drivers or those provided with the hardware or possibly the Asus site.

...winston

:I have an Asus A8N-E Mobo running with RAID 0 data striping. Vista Premium
: Upgrade from WinXP nearly completes until the final reboot
: when I get a blue screen message stating that Vista needs or can't find the
: driver to WinXP Promise FastTrack S150 TX2 (raid card, correct?). <Snip>
: Someone told be that I needed to install drivers at somepoint prior to
: installation. Could you please tell me when exactly to install these
: drivers? In order to install them prior to any Vista installation I am
: required to remove the previous versions and reboot.
:
: Do I installl the drivers first or is there a point somewhere into the
: installation process?
:
: First of all, are these the needed drivers to take care of the Promise
: FastTrack S150
: TX2Plus...http://www.nvidia.com/object/nforce4_amd_winvista32_15.00.html
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top