Page number displays in code when previewing or printing



When I assign a page number using the "add page number" command, the numbers
in the example dialog boxes appear in code (as listed below), but will appear
as numbers as I'm creating the document (in Word 2007) after I choose an
example. When I preview my work in print preview or actually print my
document or any other documents sent to me with page numbers, this appears on
the paper where the number should be:


Is there a way to correct this in word 2007 so in the examples it shows the
numbers but not the code and so when I print out my pages they also show the
number and not the code?



Stefan Blom

Click the Office button and then click Word Options. In the Advanced
category, clear the "Print field codes instead of their values" option
(found under "Print").



Suzanne S. Barnhill

Oops, didn't read the question carefully enough to see that it referred to
printing. Sorry!

Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question